MusicWorks™

Create one-part melodies or multi-voice symphonies, even if you can’t read a note.

For the Apple Macintosh.™

Developed by MacroMind,“Inc.

HAYDEN SOFTWARE
MusicWorks™

by

MacroMind, Inc.
Apple Computer, Inc., makes no warranties, either express or implied, regarding the enclosed computer software package, its merchantability, or its fitness for any particular purpose.

**Limited Warranty.** If during the first 90 days from purchase the disk is found to be defective, return the disk to Hayden for a free replacement. After 90 days send your disk and $10.00 for replacement. To obtain this warranty you must complete and return the enclosed registration card.

Neither Hayden Software Company nor the author(s) of this program are liable or responsible to the purchaser or user for loss or damage caused, or alleged to be caused, directly or indirectly by the software and its attendant documentation, including (but not limited to) interruption of service, loss of business, or anticipatory profits.

MusicWorks™ is a trademark of MacroMind, Inc. licensed exclusively to Hayden Software Company, Inc.
Copyright © 1984, MacroMind, Inc.
Published by Hayden Software Company, Inc.
All rights reserved.
Warning: This reservation covers music heard and art shown by use of this software as well as the software itself. Purchasers of copies of software may play such music and view and reproduce such art for non-commercial enjoyment purposes only.

HAYDEN SOFTWARE COMPANY, INC.

600 Suffolk Street
Lowell, MA 01854
1-800-343-1218
(in MA call 617-937-0200)

#31834/26889-11/84
# TABLE OF CONTENTS

- **INTRODUCTION** ........................................... 1  
  MusicWorks Features ........................................ 1  
  How to Use Your Program and Manual .......................... 2  

- **TAKE IT FROM THE TOP** .................................. 3  
  Getting Started — Double click a cassette .................. 3  
  Just for Listening — Hit play! ................................ 4  
  Using the Panel — Fast, Loud, Repeat ....................... 5  
  Music Score Overview — Watch the Playback Head .......... 6  
  Using the Menus — Just like MacPaint ....................... 7  
  Experiment with Writing Music —  
    Putting Notes into the Staff ............................... 8  
    Putting Symbols into the Grid ............................. 9  
    Using the Editing Features — Cut, Copy & Paste .......... 10  
  Adding Voices — “Mice Example” ............................ 11  
  Combining Music — “Boogie Mozart” ......................... 15  
  Assigning Instruments — Orchestrating ..................... 17  
  Using Variations — Sound Effects ........................... 18  
  Saving and Printing — Sheet Music .......................... 19  
  Finishing — Eject the disk ................................. 20  

- **COMPOSING SCORES** ....................................... 21  
  Score Conventions .......................................... 21  
  The Staff — Conventional format ............................ 23  
    Representing Time ....................................... 24  
    Tie Bars .................................................... 25  
    Key Signatures ........................................... 26  
    Notation — Notes & Rests ................................. 27  
    Using Staff Tools ........................................ 27  
  The Grid — Graphic format .................................. 29  
    Notation — Textured Box Symbols ......................... 30  
    Representing Time ....................................... 30  
    Using Grid Symbols ....................................... 32
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MUSICALLY SPEAKING</strong></td>
<td>35</td>
</tr>
<tr>
<td>Amplitude — Loudness</td>
<td>36</td>
</tr>
<tr>
<td>Pitch — Melody &amp; Harmony</td>
<td>37</td>
</tr>
<tr>
<td>Duration — Time</td>
<td>42</td>
</tr>
<tr>
<td>Timbre — Instrument Sounds</td>
<td>43</td>
</tr>
<tr>
<td>Sound Envelopes — Shapes</td>
<td>44</td>
</tr>
<tr>
<td><strong>MUSICWORKS REFERENCE</strong></td>
<td>45</td>
</tr>
<tr>
<td>Menus — Commands, Windows &amp; Choices</td>
<td>45</td>
</tr>
<tr>
<td>Notes — Esoteric Information</td>
<td>55</td>
</tr>
<tr>
<td>External Speakers</td>
<td>55</td>
</tr>
<tr>
<td>Saving Compositions</td>
<td>55</td>
</tr>
<tr>
<td>Technical Information</td>
<td>56</td>
</tr>
<tr>
<td>Error and Warning Conditions</td>
<td>56</td>
</tr>
<tr>
<td>MusicWorks Tips</td>
<td>57</td>
</tr>
<tr>
<td>Additional Reference Books</td>
<td>58</td>
</tr>
<tr>
<td>Documentation for Trails</td>
<td>59</td>
</tr>
<tr>
<td>Glossary</td>
<td>61</td>
</tr>
<tr>
<td>List of Musical Selections</td>
<td>67</td>
</tr>
<tr>
<td>Biographical Sketches</td>
<td>71</td>
</tr>
<tr>
<td>Credits</td>
<td>73</td>
</tr>
</tbody>
</table>
Music is an integral part of the human experience shared by all people. Whether you are familiar with the old or new, MusicWorks™ enables you to learn about music, experiment and create your own compositions, or just sit back, listen and enjoy!

At the “click of the mouse” MusicWorks and your Macintosh™ feature:

- Two methods to compose music: a conventional Staff and a keyboard-like Grid
- An Overview window of the entire score
- Continuous listening while editing your work
- Over 40 musical selections for listening or modifying
- Option to play an entire song or repeat a selected range
- Choices of eight instruments and twelve different ways to play them
- Four voices with a composing range of 8 octaves
- Tempo and Volume control
- Printed Sheet Music for individual voices or the entire score

Have some fun, listen to the examples provided. Try experimenting with those or “mousing” around in your own music. You will be amazed how simple it is!

MusicWorks™ is a trademark of MacroMind, Inc.
Macintosh™ is a trademark of Apple Computer, Inc.
How to Use Your...

Program

So that you may concentrate on composing and listening, MusicWorks has incorporated the standard Macintosh User Interface. The way you use your mouse, pull down menus, scroll bars and select are all just like MacWrite™ or MacPaint™. MusicWorks even has Cut, Copy and Paste. If you need to refresh your memory on certain features and techniques, refer to Macintosh, your user’s guide.

Manual

This manual has been designed to Take it from the Top, a quick tour of MusicWorks using examples and exercises. Composing Scores explains in detail the staff and grid scores for composing your own music.

Musically Speaking will help you understand music elements and expression. And, as a finale, the MusicWorks Reference will give you a snapshot of all the menu options and how they are used, a glossary of musical terms, notes with all the technical and esoteric information you may want to know, and the titles of several books to continue your exploration of music.

MacWrite™ and MacPaint™ are trademarks of Apple Computer, Inc.
Getting Started

☐ Turn **On** your Macintosh power switch.

☐ Insert the MusicWorks disk into the disk drive. If you are planning to save any original scores, you'll need a working disk. (See the MusicWorks Notes for details.)

☐ Double click the MusicWorks diskette to **Open**, or select the diskette and **Open** from the **File** Menu.

☐ Double click the Music Folder, to **Open**; or just select the Music Folder and **Open** from the **File** Menu.

The Music Folder contains folders of three styles of music, ranging from classical favorites to simple melodies.

☐ Double click to **Open** a specific style folder.

Each of these folders contains cassettes of the musical selections — all of them may be used for listening or experimenting.
Just for Listening

☐ Double click to Open your favorite cassette.

Wait a few seconds for the musical score to appear. This display is called the staff; one of the two methods MusicWorks uses for composing. Notice that the title of your selection is displayed along with the actual music. Details of both composing scores, the staff and the grid, are explained in *Composing Scores*. 

![Diagram of MusicWorks interface](image-url)
Using the Panel

In the upper right hand portion of the display is the Panel window. From this Panel you can Play, Stop, and Repeat the music; turn on or off voices A,B,C,D (speakers); control the Tempo (speed) of the music and adjust the Volume (loudness).

☐ Click the Play button to start the music.

☐ Click the Repeat button to listen to the music more than once while you experiment.

☐ If the music sounds too fast or slow, adjust the Tempo bar by sliding it back and forth (slow to the left, fast to the right).

☐ Change the loudness by adjusting the Volume control bar (soft to the left, loud to the right).

☐ Click the speaker buttons to turn them on or off. Each speaker button represents one of the four voices (A,B,C,D). The speakers are on when they are darkened. If the selection was written in one voice, turning on additional speakers will not change the sound.

☐ Click the Stop button to end the music.

Pull down the File menu and Open other music selections. An alphabetical list of all the Music-Works selections is displayed. Use the vertical scroll bar to view them; click your selection, and Open.
Music Score Overview

As the music plays:

☐ Click the gray bar on top of the Overview window to make it active. This window shows a much larger portion of the music than you can see on either composing score. Notice the vertical line moving across the score keeping pace with the music. This line is called a playback head.

☐ Move the elevator in the horizontal scroll bar of the Overview window (a little bit at a time) to see more of the score. The playback head will catch up to the score.
As the music scrolls, double click the **Overview** window. The composing score is automatically positioned to the measure where you pointed and clicked — a very useful feature when you are playing music and hear something you would like to change.

Using the Menus

While you are listening to the music, take some time to pull down and preview the menus.

![File Edit Options Windows Instruments Variations](image)

Later you will see that the capability to listen while making choices about how your music looks and sounds is one of the many MusicWorks features!

Each of the menus controls a different aspect of MusicWorks. Briefly, the MusicWorks **File** and **Edit** menus are very similar to the other Macintosh programs. The **Windows** menu lets you access all the windows and special dialog boxes MusicWorks has to offer. The **Instruments** and **Variations** menus provide you choices for tailoring the sound of your composition similar to the way the MacPaint **Font** and **Style** menus let you tailor your documents. For a detailed description of MusicWorks menus and how they are used, refer to the *MusicWorks Reference*.

Two Ways to Experiment with Writing Music

Ready for something different? Now that you’ve played all those familiar songs, it’s your turn to mouse around!

From your current music selection, choose **New** from the **File** menu or if you are starting from the beginning,
Open MusicWorks from the desktop window.

(MusicWorks)

(The same way you opened the Music Folder)

There are two ways to put notation into the staff or the grid; manually, using MusicWorks Tools or duplicating what already exists. Let’s try both ways on both scores, then you can determine which works best for you. You can also move phrases of music from one place to another.

Putting Notes into the Staff

- Click Note symbols from the Tool Box and splatter (click) them all over the staff, or

- Try putting the following notes into the staff.

MusicWorks keeps track of the note values and moves them to the next measure when necessary.

If a note ends up in a place other than where you wanted it:

- Click on the note dragging it up or down,

- Move it up or down by clicking above or below it; or

- Grab the eraser from the Tool Box and erase.

Now Play!
Putting Symbols into the Grid

From the **Windows** menu, choose the **Grid**. The textured boxes on the piano-like keyboard represent the notes on the staff. While you were putting notes into the staff, MusicWorks was transcribing your work to the Grid.

- Drag the pointer over the grid putting down a series of textured box symbols (similar to drawing) or click to put down just one. There is a different textured symbol for each of the voices (A, B, C, D).

![Grid Diagram]

If you need to change the placement of a symbol,

- Move it up or down by clicking above or below it; or
- Click the symbol to turn it on or off, just like MacPaint FatBits.
Using the Editing Features —
Cut, Copy and Paste

The function of duplicating notes or grid symbols is the same for each composing score. Each uses the Edit menu features of Cut, Copy and Paste and the Selector tool (looks like the MacWrite I Beam).

Using either the staff or the grid and the music you have just composed,

- Click the Selector tool at the beginning of the musical section you want to select, drag it over the region you want to duplicate and let go of the mouse button. The region is enclosed between two gray blinking lines.

- From the Edit menu, choose the Copy command. A copy of the region is placed onto the clipboard where it will stay until you indicate where you want to Paste it; or until you replace the contents of the clipboard with something else.

To copy the region from the clipboard onto the staff,

- Position the Selector to the place where you want the region to be inserted, and click. A single gray line marks this position.

- Select Paste from the Edit menu. Presto, the region is inserted exactly where you indicated!
If you want to paste over (overlay rather than insert) a region, use the Selector to select and highlight the entire region (it will be enclosed by two gray blinking lines), and Paste over it. This works just like MacWrite.

To disable the Selector, click another tool in the Staff tool box or the Pointer in the Grid tools.

Since music is frequently repeated, you will find these commands very useful.

Editing With Cut and Paste

There are situations when you will need to move a musical passage from one place to another using the Edit menu commands of Cut and Paste. The mechanics of cut are the same as copy except that the selected region is removed from its original position. Paste inserts or overlays the Cut region in the same way. Practice using these features in the next exercises.

Quit your work, confirming whether or not you want to Save your changes.

Adding Voices

With MusicWorks you can compose in up to four voices or parts (A,B,C,D) on both the grid and the staff, and Cut, Copy and Paste from each into any other voice.

A voice may be one or many instruments, a sound effect, or one of the parts of a chord or a song. Usually, voice A is used for the melody; although, you will see later that there are exceptions.
When you start composing or want to make a change to your music, you must indicate which voice is involved by enabling the voice button. For practice, try adding voices using the following exercise:

- Double click “Mice Example” from the desktop window to **Open**. The window with the staff is displayed.

**Play** the song. Do you recognize it? Your task is to turn this song into a “canon” by adding more parts (voices) identical to the first part, but beginning at different times (in different *measures*). A measure is the area between the vertical black bars on both scores. The number of the left-hand measure is displayed to the left of the horizontal scroll bar.

If you repeat the canon over and over, you will have composed a canon in the “round”. For the moment though, this version has only one part, voice **A**.

**Adding Voice B to the Staff**

First, copy Voice **A** into Voice **B**,

- Click the **Selector** at the beginning of the score. Drag it to enclose all of voice **A** and release the mouse button. By pushing the **Selector** into the right margin while still holding down the mouse button, MusicWorks automatically scrolls the score for you.
- From the **Edit** menu, choose the **Copy** command. With the selected region still highlighted (it stays highlighted until you click another tool);

- Enable (click) voice **B**, Select **Paste** from the **Edit** menu. The contents of the clipboard are pasted over voice **A**.

This is not where you want the second part to begin for the “round;” but from here, two commands position the voice in the correct place. As you continue the exercise:

Watch the **Overview** window change. Also, notice that the active voice (**B**) on either composing score is always highlighted, the inactive voice (**A**) or voices are gray.

- Next, with voice **B** still selected, choose the **Move Down Octave** command from the **Options** menu (more about octaves later). All of voice **B** is automatically moved down to the correct position, except that it should start in measure 3.

- Use the **Cut** command from the **Edit** Menu, to remove all of voice **B** from its current position (voice **B** is still selected) and place it onto the clipboard. Position the **Selector** at the beginning of measure 3 and **Paste**.

![Voice A (Gray) Voice B Copied from Voice A](image-url)
Adding Voice C to the Grid

Now let’s add a third part by copying all of voice A again, but this time into voice C.

For a change of pace, use the Grid composing score and reverse the order of the commands.

☐ From the Windows Menu, choose the Grid.

☐ Enable voice A, select and Copy all of voice A onto the clipboard by clicking the Selector at the beginning of the score, dragging it to enclose all of voice A and releasing the mouse button.

☐ Enable voice C (voice A is still selected), and choose the Paste command from the Edit Menu. The contents of the clipboard are pasted over voice A.

☐ From the Edit menu Cut voice C. Position the Selector at the beginning of the 5th measure and Paste.

☐ Use the Selector to select all of voice C again, and choose the Move Up Octave command from the Options menu.
You're ready to **Play** it! Listen carefully to the individual voices. Select the **Staff** window to see the third voice. Look at the **Overview** window to see the relationship of all three parts.

There are selections in the Music Folder that are other good examples of a canon; Pachelbel; Twinkle, Twinkle; Frere Jacques; and Row, Row Your Boat.

With a little practice, using these tools and menu commands will become second nature. They definitely will save you many "clicks" while giving you all the flexibility to create!

**Combining Music**

Here's another exercise guaranteed to give you instant success and a unique sound — combining a classical Mozart melody with a "Boogie Woogie" bass line to produce your own "You name it!" This exercise is a quick starting point for composing your own music, and a good example of copying and pasting from one song to another.

First, **Open** "Boogie Woogie" from your list of musical selections. If you are starting from the desktop window, you will find it in the "Simple Stuff" folder.
Choose either the **Staff** or **Grid** score from the **Windows** menu.

Select voice A by clicking the **Selector** at the beginning of the score, dragging it to enclose all of voice A and releasing the mouse button. From the **Edit** menu **Copy** all of voice A (the top line of the bass line) onto the Clipboard. [Note: This is an example in which voice A is not the melody line.]

Now, choose **New** from the **File** menu and choose **Paste** from the **Edit** menu to paste “Boogie Woogie” into the untitled staff or grid in the same position as the original. Select **Save As . . .** from the **File** menu and choose an appropriate title.

Repeat the same procedure with “Mozart’s Sonata in C.” From the **File** menu **Open** the composition and **Select** the first 12 measures of voice A (the melody). **Copy** these measures onto the clipboard.

If you are using the measure indicator left of the horizontal scroll bar to help you count measures, remember the measure display is counting the leftmost measure and your selector is actually positioned several measures beyond that point. Your MusicWorks clipboard holds a maximum of 16 measures of 4/4 time.

From the **File** menu **Open** your new song. Enable voice B and choose **Paste** from the **Edit** menu. This will **Paste** the Mozart melody (voice B) on top of the bass line. **Play!**
Assigning Instruments

Try assigning different instruments to your songs. Any instrument can be assigned to any voice, to any note, and at any time on the score. By time, we mean anywhere on the Grid or Staff which really is a point in time. Watch the Overview window, you'll see what we mean.

If during a composing session you want to change instruments, make an instrument choice, and all the notation placed into the score from that time on is assigned to that instrument.

Whether you are composing on the grid or the staff, there are two approaches to assigning instruments:

The first is simply to enable a voice and choose an instrument for that voice from the Instruments menu, before you start composing.
Using one of your compositions, let’s use the second method of assigning instruments. By the way, you can be listening to music while choosing and changing your instruments!

☐ Using the **Selector**, select the region of the song you want to assign an instrument.

☐ Enable the voice (A,B,C,D) you are orchestrating (assigning an instrument). You can enable a voice before you select the region.

☐ Choose an instrument from the **Instruments** menu for that region.

☐ Choose instruments for the other voices by enabling the voice, selecting the region and assigning the instrument. Now, **Play** your music. Listen to the different instrument sounds.

**Assigning Variations**

You can vary the sound effect of an instrument or a voice by combining it with the choices on the **Variations** menu. See Menus in *MusicWorks Reference* for a complete description of all the sound variations.
Variations are assigned in the same way as instruments.

☐ After you have selected your region and voice, choose **Hard-Short** and listen to the sound as you **Play** it. Then, change to **Soft-Long**. Actually, the shape of the amplitude or volume has changed. To understand why, see *Musically Speaking*.

☐ Next, try one of the **Vibratos** for a space sound, or **Percussion 1** for a “sweeping up” effect.

Using combinations of instruments and variations lets you create moods by adding texture and expression to your compositions.

**Saving and Printing**

After all that work, you may want to save your first masterpiece! Saving your music using the **File** Menu is just like saving any other Macintosh document.
MusicWorks prints your music in staff format for the individual voices or an entire score (all voices), with or without headers (song titles) and footers (text), depending on what you specify in the dialog box of the **File menu Print** command. Page numbers are always printed. Your music looks like conventional sheet music.

**GREENSLEEVEES**

The procedure for ending your tour through MusicWorks and subsequent sessions is similar to other Macintosh products.

- To leave the MusicWorks program or a music selection, use the **Quit** command from the **File** menu.

- When the desktop window returns, choose **Eject** from the **File** menu.

- Turn **Off** the power switch on the back of your Mac.
MusicWorks provides two types of musical scores for composing. The first is called the Staff; the second is the Grid. In fact, as you are composing and editing in one, MusicWorks is automatically transcribing to the other one for you!

The staff is the familiar series of lines and spaces using the conventional notation of notes and rests to represent music. The grid is a piano-like keyboard inside your Macintosh that allows you to represent music graphically. Regardless of which one you prefer, the same features apply. The only musical difference is the system of notation.

Score Conventions

Each composing score uses the following conventions. The notation symbol for each voice on the staff and grid is displayed with the voice button.

STAFF VOICE BUTTONS

A B C D

ACTIVE VOICE

CURRENT OCTAVE AND NOTE

The four buttons (A, B, C, D) are used to indicate the individual voices or all four voices (A-D). Each voice has a preassigned instrument and variation. Enable each voice and pull down the Instruments and Variations menus to see what they are. You may change these at any time.

When you start composing or want to make a change to your music, you must indicate which voice is involved by clicking on the appropriate voice button.
The octave number and the name of the note currently indicated by the position of the pointer is displayed in the right hand box. Octaves range from 1-8, (the higher the number, the higher the octave and the higher the pitch.)

The **Selector** (looks like the MacWrite I Beam) is used to select a region of your composition that will be affected by choosing menu items. The items include **Cut, Copy, Paste** and **Clear**; all the **Options** menu items; assigning **Instruments** and **Variations**, etc.

Position the **Selector** at the beginning of the region you want to select and click; drag the **Selector** to the right edge of the score window — the score automatically scrolls. Two gray blinking lines highlight the region.

The **Selector** is also used to indicate an insertion point; one gray blinking line highlights this point.

The **Pointer** (looks like the MacWrite cursor) is used to turn off the **Selector** in the **Grid** window.

Touching another tool turns off the **Selector** in the **Staff** window.
The Staff

Selecting **Staff** from the **Windows** menu displays the conventional method for writing music. The staff is familiar looking to most of us, even though we may not understand all of the symbols of music notation. The following diagram illustrates how your score appears when you are ready to begin composing.

The staff is actually a group of 5 parallel lines and 4 spaces for writing music notation (symbols). Each of these lines and spaces represent a **pitch** that is identified by a letter name. The **clef** symbol defines the location of a certain pitch (e.g., G or F). When the clef symbol is placed at the beginning of the staff we can identify which pitch belongs on each line and space. MusicWorks has provided the two most used clefs:

**G or TREBLE CLEF**

```
\[\text{G} \text{ or } \text{TREBLE CLEF} \]
```

The letter names are arranged in alphabetical order from A to G after the starting point. Each step up on the staff produces a higher pitch. Lines and spaces with the same name are called **octaves**. The staff has a composing range of 8 octaves.

23
When you move a note above or below the staff lines, the current octave and name of the note displayed. This helps with the proper placement of the notes. Also, if you are composing above or below the standard five lines, MusicWorks adds temporary staff lines called *leger lines*.

```
\[ R-D A B C D 7 G \]

CURRENT OCTAVE - 7
AND NOTE NAME - G

- LEGER LINES

![Image of musical notes with leger lines]"

Representing Time

The staff is divided evenly into measures. In order to indicate the number and kind of beats in each measure, a time signature is placed after the clef symbol.

```
\[ \text{TIME SIGNATURE} \]
\[ \text{3 BEATS PER MEASURE} \]
\[ \text{QUARTER NOTE IS ONE BEAT} \]

KEY SIGNATURE

The top number indicates the number of beats in the measure; the bottom indicates the type of note that gets one beat. When you first select a music score (staff or grid), the time signature is automatically set to 4/4. You can change it by selecting a new time signature from the Meter window in the *Windows* menu.
**Tie Bars**

Every time you change the time signature of your song, MusicWorks reformats the measures to match the change, adding tie bars where necessary.

If you accidently put too many beats in one measure, MusicWorks corrects the situation by moving beats into the next measure and connecting them with a *tie*.

On the subject of tie bars, you can choose to connect all your notes with a tie bar using the **Selector** and the **Tie** command from the **Options** menu. Your notes will sound slurred or run together rather than separated.
Key Signatures

At the beginning of every musical composition is a key signature which identifies the number of sharps or flats in the composition. The preset key signature is “C” major; it has no sharps or flats. MusicWorks automatically displays the appropriate sharps or flats when you change the Key Signature in the Windows menu. See the discussion of Scales and Key Signatures in Musically Speaking.

MusicWorks Tip: If the key signature contains sharps, accidental flats may not be introduced into a measure. MusicWorks automatically uses the equivalent sharp. If the key signature contains all flats, the reverse is applied.
Staff Notation
Notes and Rests

The system of notation used on the staff is notes and rest symbols. Notes determine the length of time a sound is sustained, and rests the amount of silence between the sounds. The following diagram depicts the notes and rests and their relative values.

**NOTATION VALUES**

<table>
<thead>
<tr>
<th>Whole</th>
<th>Half</th>
<th>Quarter</th>
<th>Eighth</th>
<th>Sixteenth</th>
</tr>
</thead>
</table>

Adding a dot to a note increases the original value (duration) of the note by one-half. Thus, a dotted half note equals three quarter notes.

\[ \text{\textbullet}. = \text{\textbullet\textbullet\textbullet} \]

**MusicWorks Tip:** To make notes of the same pitch sound as distinctive events, choose one of the sound Variations of Hard-Long or -Short; or Soft-Long or -Short. The preset value is Hard-Long.

Using Staff Tools

Note and rest symbols are put into the staff by using the pointer to activate the symbol from the following Tool Box.
To use these tools, move the pointer to the desired symbol and click. Position the symbol onto the staff and click. Notice how the pointer becomes the symbol.

**MusicWorks Tip:** If you want your music to start at the beginning of the next measure, place the notes to the right of the measure bar. MusicWorks assumes that you want rests in the remaining portion of the current measure and automatically puts them in for you!

The purpose and use of tools specific to the staff follows:

**Eraser**  Use the eraser to get rid of unwanted notation — notes, rests and accidentals.

**Sharp**  A sign which indicates the raising of a note by one half step. Position the sharp to the left of the note.

**Flat**  A sign which indicates the lowering of a note by one half step. Position the flat symbol to the left of the note.

**Natural**  A sign which cancels or annuls the effect of a previous sharp or flat within the measure or key signature it occurs. Position the natural symbol to the left of the note.
The Grid

Selecting Grid from the Windows menu displays the other composing score. This grid resembles a piano keyboard; the keyboard next to the grid helps you see the relationship.

The black keys on the piano correlate to the gray lines on the grid; the white keys to the spaces in between. The dark horizontal line represents the position of the pitch “C” in each octave.

The pitch range is represented vertically on the grid. You may compose on 8 octaves as if the entire keyboard were available; however, only 2½ octaves may be seen at one time. The octave and the letter designation of the grid symbol that corresponds to the current position of the pointer is displayed next to the voice buttons for reference. Use the vertical scroll bar to move up and down the 8 octaves.
Grid Notation Symbols

The system of notation used with the grid is a textured box symbol. These symbols correlate to notes. The absence of symbols corresponds to the use of rests in the staff notation.

MusicWorks provides you with four differently textured symbols, each representing one of the four voices (A,B,C,D).

Representing Time on the Grid

Each box represents 1 sixteenth note — the number of successive boxes placed on the grid determines the length of time a musical tone is sustained. Thus, four boxes are equivalent to 1 quarter note. The grid may contain up to 1,024 boxes for each voice. This is equivalent to 64 measures of 4/4 time signature, or 128 measures of 2/4 time signature.

The following diagram is helpful in seeing the relationship between boxes and notes.

<table>
<thead>
<tr>
<th>NOTE LENGTH</th>
<th>BOXES</th>
</tr>
</thead>
<tbody>
<tr>
<td>WHOLE</td>
<td>16</td>
</tr>
<tr>
<td>HALF</td>
<td>8</td>
</tr>
<tr>
<td>QUARTER</td>
<td>4</td>
</tr>
<tr>
<td>EIGHTH</td>
<td>2</td>
</tr>
<tr>
<td>SIXTEENTH</td>
<td>1</td>
</tr>
</tbody>
</table>
The distance along the horizontal axis represents time. It is organized in *measures* — signified by vertical black lines. Within each measure is the proper number of beats to correspond to the time signature. The beats are marked by vertical gray (or dotted) lines.

---

**QUARTER NOTES**

*4/4 TIME*

In the example above, the *time signature* is 4/4, so that there are four beats between the black lines and each beat is a quarter note. The measure bars change position depending on the time signature. In the example below the grid depicts a 5/8 time signature.

---

**DESCENDING SCALE OF EIGHTH NOTES**

*5/8 TIME*
Using Grid Symbols

Enable one of the voices (A,B,C,D) and select the desired instrument and variation from the menus. Place the mouse on the grid and click. The textured box representing the voice appears on the grid.

The symbol may be removed by clicking it again, or moved up or down by clicking above or below it.

To put down a series of boxes, drag the mouse over the grid.

**MusicWorks Tip:** To make sounds of the same pitch be heard as distinct events, they must be separated by a sixteenth rest or one square. If you compose on the staff, and then select the Grid, MusicWorks will automatically insert a sliver of space to transcribe the notation correctly.
The instrument or variation that is currently assigned to a voice may be viewed by clicking the **Inst** or **Var** circle at the top of the grid. A letter representing the instrument (the first initial) or a number corresponding to the variation will appear in the grid boxes.
BASIC ELEMENTS OF MUSIC

An understanding of the basic elements and the language of music is not a prerequisite to using MusicWorks. But it should increase your enjoyment of the program and will probably make your music sound better. So for all of you that are trying to understand the “Why’s”, read on...

There are several basic elements of music. Let’s define them as amplitude, pitch, duration, timbre and sound envelopes. A music composition uses all of the basic elements to create melody, rhythm and harmony. Rhythm is concerned with time, while melody pertains to the pitch quality or motion of the music. Harmony enhances the melody with complimentary (pleasant) or dissonant (not so pleasant) chords.

The expressive or emotional impact of music is affected by the combination of all these elements and the shape of the sound (sound envelope). Instrument selection, intensity, and performance techniques such as vibrato and tremolo all add texture and “tone color” to your music. Let’s begin with some of the basics of sound.
Sound is generated by the vibration of a physical object. In music, the most common objects are strings as in a violin or piano, or air columns in a trumpet or flute. When a string is plucked or moved away from its rest position, it tries to return to the original position. When it arrives, it is still moving; so it continues past the starting point. This up and down movement is called vibration and the distance that the center of the string moves is called the amplitude. The vibration disturbs the air around the string which allows the sound to reach our ears.

This process continues until friction causes the amplitude of the vibration to diminish until we can no longer hear the sound.

If the string is plucked more forcefully (pulled farther from its rest position) a different intensity or volume of sound is heard. Thus, the volume of the tone depends on the amplitude of the vibration.
Plucking a shorter string changes the pitch of the sound because the string vibrates more quickly. This is called the frequency of vibration.

Longer strings produce low tones while shorter strings produce higher tones. So that instruments may play together harmoniously, each is designed so that it can produce tones of a certain frequency of vibration or pitch.

Notation of Pitch

Did you ever wonder why a melody sounds as it does, or why different musicians reproduce the same sound? Common musical notation reflects an agreement that the specific pitch of a note is indicated by its placement on the staff. Each space and line on the staff is identified by a letter. That letter is determined by which clef sign is placed at the beginning of the staff.
The **G or Treble clef** is used as notation for soprano (high-pitched) voices and instruments (flute, oboe, violin, and the right hand of the piano keyboard.)

The **F or Bass clef** is used with instruments and voices with a bass range (tenor and bass voices, cello, tuba, and the left hand on the piano keyboard.)

**Melody**

People talk about a tune having a melody that is “catchy”; and frequently we remember the tune because of its melody. Melody is a succession of musical tones. The motion of tones arranged in a certain order or pattern with regard to how high or how low they sound (pitch) forms the melody. The duration of the tones, or rhythm, is a fundamental part of the melody.

**Scales**

**DO, RE, ME, FA, SO, LA, TI, DO** — A simple form of melody is a *scale* which is an arrangement of tones in ascending or descending order.

![ASCENDING & DESCENDING C MAJOR SCALE](image-url)
Playing the black and white keys of a piano in consecutive order produces a *chromatic scale*.

![chromatic scale image]

**CHROMATIC SCALE**

The distance from one tone to another is called an interval. Consider a piano keyboard. The interval between two adjacent white keys is called a whole step. The interval between a black key and adjacent white key is called a half-step. The half-steps are annotated with sharp and flat symbols. A sharp raises the pitch one-half step, a flat lowers the pitch one half step.

The distance from the first tone of the scale to the next higher or lower tone with the same letter is called an octave. Every octave has twelve half-steps. Scales are built on specific patterns of these whole and half-steps. The starting point and the pattern of whole and half-steps determines the name of the scale and the key signature. Key signatures and scales are musically referred to as major or minor.

**Key Signatures**

At the beginning of every musical composition is a key signature which identifies the major or minor scale on which the composition is built. Each scale is defined by the number and placement of sharps or flats. MusicWorks automatically does this for you when you select or change key signatures. For every major scale there is a corresponding minor scale.
## Key Signature Chart

<table>
<thead>
<tr>
<th>MAJOR</th>
<th>minor</th>
<th>MAJOR</th>
<th>minor</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>a</td>
<td>F</td>
<td>d</td>
</tr>
<tr>
<td>G</td>
<td>e</td>
<td>Bb</td>
<td>g</td>
</tr>
<tr>
<td>D</td>
<td>b</td>
<td>Eb</td>
<td>c</td>
</tr>
<tr>
<td>A</td>
<td>f♯</td>
<td>Ab</td>
<td>f</td>
</tr>
<tr>
<td>E</td>
<td>c♯</td>
<td>Db</td>
<td>bb</td>
</tr>
<tr>
<td>B</td>
<td>g♯</td>
<td>Gb</td>
<td>eb</td>
</tr>
<tr>
<td>F♯</td>
<td>d♯</td>
<td>Cb</td>
<td>ab</td>
</tr>
<tr>
<td>C♯</td>
<td>a♯</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Transposing

Moving a selected region of a song up or down is called transposing. Usually, this changes the sharps or flats. The exception is when you transpose up or down an octave.

MusicWorks does not change the key signature when the music is transposed, but adjusts the placement of the accidental sharps or flats automatically.

### Harmony

Harmony is concerned with the succession of tones played simultaneously. The smallest harmonic unit is the interval, consisting of two tones. The chord contains three or more tones that combine to form a distinctive “sound.” It is this composite sound that enriches the music, giving it texture and fullness.
Chords

Intervals are referred to by the number of half-steps between the tones: 3rds, 5ths, 6ths, etc.

<table>
<thead>
<tr>
<th>TONE</th>
<th>3RD</th>
<th>5TH</th>
<th>6TH</th>
<th>MAJOR TRIAD</th>
<th>MINOR TRIAD</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For example, if you take the tone C and place E three intervals above it, you have created a 3rd, placing G above the C produces a 5th, (5 intervals above C). Placing A above or below the C is called a 6th. Chords are formed by three or more tones. Playing the C, E and G together is called a major triad. Lowering the E a half-step using the flat creates a minor triad.

In MusicWorks you can build intervals and chords using two or more of the four voices (A,B,C,D). To build chords, put all the first tones in one voice, add the 3rds in another, and so on. By assigning an instrument to each of the voices or tones in the chord, you can orchestrate your composition.

This discussion of harmony reflects the conventional musical chord structure. Try experimenting with what is pleasing to your ear. Create new harmonies! Song books written in different parts and guitar books with simple one line melodies (with the chord structure noted) will be valuable resources in learning to build and understand chords.
DURATION

The duration of sound or silence in a musical piece is called rhythm. In the simplest sense, we might define rhythm as patterns of long and short, regular and irregular, accentuated and unaccentuated sounds and silence. More to the point, three time factors combine to determine rhythm. They are: duration, meter and tempo.

System of Notation

The duration of a sound is described by the familiar notation symbols for notes and rests when composing on the staff and by textured boxes when composing on the grid. The use of these symbols is discussed in Composing Scores.

Meter

The next time factor is meter. Music is organized into intervals with a pulsating quality or accent — much like poetry meter where there are word rhythms with definite beats. The time signature is used to indicate the number and kind of beats in each measure.

The conventional notation for meter consists of measures enclosed by vertical bars. These bars occur regularly after a fixed number of beats as indicated in the time signature and mark where the regular accent or downbeat is located.
Tempo

The third time factor is tempo, the speed at which a musical passage is played. There are Italian names used as tempo indicators including, Allegro (fast and light) and Adagio (slow). These names require an interpretation by the conductor to determine the correct speed. A more precise way to indicate the tempo is to use a metronome. This device can be set to beat at a certain number of times per minute.

MusicWorks uses the sliding tempo bar on the Panel. Sliding it to the left slows the music down; to the right faster and faster!

TIMBRE

The quality or “color” of a tone results from playing sounds of the same pitch on different instruments. There is a change in the feeling of the tones that is based in the physical way that a sound is generated. A bow is used to vibrate the strings of a violin; a cello has larger strings than a violin, and a trumpet causes a column of air to vibrate. The interaction of the vibrations within the instrument creates different harmonics. Each instrument has a different “color” making the choice of instruments very important.

If all four tones of a chord are played by one instrument a certain sound results. The texture of this sound is richer if four different instruments are used to play the same chord.
SOUND ENVELOPE

Changing the amplitude of a sound through time gives the sound a shape. The shapes are added by the artist in a performance. Since we are dealing with your Macintosh as the performing artist, several choices are provided in the MusicWorks' Variations menu.

The way in which a note is begun (attack), how long it continues (sustain), how it fades away (decay) and its termination (release) all influence the shape of the envelope. This envelope influences a sound's emotional context. The following diagrams illustrate some of your options.

Variations of Pitch occur when a human voice sings a note. This is called vibrato and the technique is used to add emphasis or feeling to phrases of the composition. A violin simulates this variation when the player wiggles the left hand on the string. Another way to add texture to music is called tremolo. This amounts to rapid repetition of the same pitch.

These are some of the elements which influence the artistic feeling of music. Combining them changes a simple tune into a first rate composition. MusicWorks provides for them all! All you add is imagination.
MENUS

The menu bar displays the names of all the MusicWorks menus: Apple, File, Edit, Options, Windows, Instruments, and Variations. Some menu items display a dialog box requiring additional confirmation.

About MusicWorks... Introducing your MusicWorks program authors!

Trails is a MusicWorks special designed for dissipating all your creative energies. The documentation for Trails is in the NOTES section of this reference.

Desk Accessories are standard for your Macintosh, please refer to Macintosh, your user’s guide.
File Menu

New command opens a new "untitled" document. All the preset program values are reset (4/4 meter; key of C; instruments for each voice; hard-long variation).

Open command opens a specific musical composition. Within the MusicWorks program, Open displays an alphabetical list of available music selections.

Save command stores your current work on the disk, replacing the old copy. The name does not change. The first time you save an "untitled" work, a dialog box is displayed so that you may type a name over "untitled". If the name is the same as an existing work, you are asked to confirm your actions.

During an editing session, it is a good practice to Save your work in the rare event of system failure.

Save As... command allows you to name your composition prior to it being saved. It can also save your work to another disk.

Revert command returns you to the last saved version of the current song that you are working on.
Print Staff command initiates the printing process. A dialog box is displayed requesting you to define the printing parameters: print one or all four voices, with or without headers (song titles) and footers (text). Your music is printed in conventional sheet music format. Page numbers are always printed.

Quit command leaves the MusicWorks program and returns to the desktop window.

**Edit Menu**

<table>
<thead>
<tr>
<th>Edit</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>⌘Z</td>
</tr>
<tr>
<td>Cut</td>
<td>⌘X</td>
</tr>
<tr>
<td>Copy</td>
<td>⌘C</td>
</tr>
<tr>
<td>Paste</td>
<td>⌘V</td>
</tr>
<tr>
<td>Clear</td>
<td>⌘B</td>
</tr>
<tr>
<td>Play</td>
<td>⌘Q</td>
</tr>
<tr>
<td>Stop</td>
<td>⌘W</td>
</tr>
</tbody>
</table>

Undo reverses the effect of your last action or edit. Undo does not undo a Draw Synth 1 or 2 window change. This command must be used before you start another action.

Cut removes a selected region of your work from its original position and places it on the clipboard. The contents are stored on the clipboard until you specify the Paste position or until you replace the contents of the clipboard with another Cut or Copy command. Select the region with the Selector tool.
**Copy** command copies the selected region of your work to the clipboard. The contents are stored on the clipboard until you specify the **Paste** position or until you replace the contents of the clipboard with another Cut or Copy command. Select the region with the Selector tool.

**Paste** inserts the contents of the clipboard at the Selector designated insertion point or overlays a selected region.

**Clear** deletes the notes and rests on the staff or the grid. As opposed to Cut, **Clear** leaves blank measures behind.

**Play** starts the music. It functions the same as the **Play** button on the panel.

**Stop** command stops the music. It functions the same as the **Stop** button on the Panel.

**Options Menu**

```
<table>
<thead>
<tr>
<th>Options</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move Up 1</td>
<td>XR</td>
</tr>
<tr>
<td>Move Down 1</td>
<td>XF</td>
</tr>
<tr>
<td>Move Up Octave</td>
<td>XT</td>
</tr>
<tr>
<td>Move Down Octave</td>
<td>XG</td>
</tr>
<tr>
<td>Tie</td>
<td>X$</td>
</tr>
<tr>
<td>Flip Vertical</td>
<td>XY</td>
</tr>
<tr>
<td>Flop Horizontal</td>
<td>XH</td>
</tr>
<tr>
<td>Repeat Selection</td>
<td>XE</td>
</tr>
<tr>
<td>Repeat All</td>
<td>XD</td>
</tr>
</tbody>
</table>
```

All the menu items use the **Selector** tool and one (A,B,C,D) or all (A-D) of the voices to highlight the area affected by using one of the following commands.
Move Up 1 transposes the selected music up 1/2 step. The key signature remains the same; and MusicWorks automatically changes the appropriate accidentals (sharps and flats).

Move Down 1 transposes the selected music down 1/2 step. The key signature remains the same; MusicWorks automatically changes the appropriate accidentals (sharps and flats).

Move Up Octave command transposes the selected music up one octave (12 half-steps). The relative starting point is the same so the number of sharps and flats does not change. For example, if the song started on G, transposing it up one octave starts it on G one octave higher.

Move Down Octave transposes the selected music down one octave (12 half-steps). See Move Up Octave.

Tie command ties selected notes together with a curved line on the staff. Two notes of the same pitch are heard as one. Notes of different pitch sound as if they were run together or slurred. If you put too many beats onto one measure, MusicWorks automatically splits the beats across measures and “ties” them together.

Flip Vertical inverts a selected region of symbols (notes on the staff or boxes on the grid) on its vertical axis, up and down. For example, the highest note becomes the lowest note, and vice versa.

Flop Horizontal turns a selected region (notes on the staff or boxes on the grid) on its horizontal axis from right to left. For example, the first note becomes the last note, and vice versa. Tie bars are no longer in effect after using the Flop Horizontal command.
Repeat Selection command repeats a selected region of your song without going back to the beginning. You must use the Repeat and Stop buttons to play the repeating region. The repeating region is shown on the Overview window.

Repeat All command turns off the Repeat Selection.

Windows Menu

The Grid Window is one of two methods MusicWorks has provided for composing music. It is formatted to resemble a piano keyboard and uses square box symbols to represent notes. Each of the four voices is represented by a different textured box. For a detailed description, see Composing Scores.

The Staff Window represents the conventional format for composing music. This format has been in use for over 500 years. The staff consists of five parallel lines and four spaces for writing music notation in up to four voices. The staff may be increased above or below these lines by the addition of leger lines. The system of notation is notes and rest symbols. For a detailed description, see Composing Scores.
The functions on the **Panel Window** may be accessed at any time from any other window. From this panel you control:

**Play, Stop** and **Repeat** buttons
Turning off or on all four voice speakers (A,B,C,D)
The **Tempo** (speed) bar (slow through fast)
The **Volume** (loudness) bar (soft through loud)

The **Overview Window** is a proportionally spaced representation of a larger section of the score than the grid or the staff can display. It is similar to **Show Page** in MacPaint. A playback head moves from left to right while the music plays. Double clicking the **Overview** window positions you to the measure where you pointed and clicked on the staff or the grid.

The **Meter Window** displays a dialog box of available time signatures. The first number indicates how many beats in a measure; the second number, what kind of note gets one beat. The preset time signature is **4/4**.

The **Key Signature** Window displays a dialog box of available major keys. When you select a key, a group of sharps or flats is automatically displayed to the right of the clef symbol on the staff indicating the key of the composition. If the key signature is all flats, you may only use flats as accidentals; if all sharps, only use sharps. The preset key signature is C major; no sharps or flats.
**Draw Synth 1** and **Draw Synth 2** Windows display the preset waveforms for **Synthesizers 1** (sine wave) and **2** (square wave), respectively. New waveforms may be created by drawing over these, thus creating your own instrument. Once you have drawn a new waveform, you cannot **Undo** this action; however, you redraw the original waveform or reload the MusicWorks program.

**Instruments Menu**

<table>
<thead>
<tr>
<th>Instruments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Synthesizer 1</td>
</tr>
<tr>
<td>Synthesizer 2</td>
</tr>
<tr>
<td>Kazoo</td>
</tr>
<tr>
<td>Flute</td>
</tr>
<tr>
<td>Organ</td>
</tr>
<tr>
<td>Trumpet</td>
</tr>
<tr>
<td>Chime</td>
</tr>
<tr>
<td>Piano</td>
</tr>
</tbody>
</table>

MusicWorks' instruments provide the tone color (or timbre) for your compositions. Instruments are assigned to a specific voice or note before you begin notation, or assigned to a region, using the **Selector**, afterwards.

The preset instrument for each voice is: **Organ** for voice **A**, **Trumpet** for voice **B**, **Flute** for voice **C**, and **Piano** for voice **D**. These instruments may be changed at any time.

Each instrument has a unique waveform which accounts for why instruments playing the same pitch all sound different.
Use these menu items to change the shape of a tone (envelope), the amplitude (loudness) or modulate the pitch (frequency). The shape of a tone (Attack, Decay, Sustain, Release) determines whether the notes will sound short,
medium or long. These variations are assigned the same way as assigning an instrument and may be used in combination with instruments.

**Plain-Normal** and **Plain-Loud** are used to set the volume or amplitude of a song.

![Graphs of Plain-Loud and Plain-Normal](image)

**Hard-Short, Hard-Long, Soft-Short, and Soft-Long** determine whether a tone is heard hard (fast) or soft (slow). Assign these variations to a voice when composing on the staff to ensure that tones of the same pitch sound as distinct events. **Hard-Long** is the preset value.

![Graphs of Hard-Long and Hard-Short](image)

![Graphs of Soft-Long and Soft-Short](image)

**Slow** and **Fast Vibrato** produce sounds which have a very slight fluctuation in pitch. This can be used for space sounds.

![Graphs of Fast Vibrato and Slow Vibrato](image)
Slow and Fast Tremelo produce sounds which are modulations of amplitude (volume). Use to create a feeling of excitement and drama.

![Fast Tremelo](image)

![Slow Tremelo](image)

Percussion 1 and Percussion 2 sounds sweep (slew) the pitch up or down respectively.

![Percussion 1](image)

![Percussion 2](image)

NOTES

External Speakers...

To improve the quality and volume of the music you produce with MusicWorks, you may want to connect an external speaker to your Macintosh.

The Macintosh’s speaker impedance is eight (8) ohms, so almost any eight ohm speaker may be used. Connect the speaker wire to the Macintosh with an audio mini-jack.

You may also play MusicWorks through a stereo system. Connect the Macintosh to the line level auxiliary or record input on the stereo amplifier by using an audio mini-jack.
Saving Original Compositions...

You may save any composition you create in MusicWorks. To save the current composition, choose **Save** or **Save As**... commands from the **File** menu.

To give you as many music selections as possible, we had to make a sacrifice — there is very little disk space left on your MusicWorks disk to store your compositions. We suggest that you initialize a new disk to store this music. Please refer to *Macintosh*, your user’s guide, if necessary.

Technical Notes on MusicWorks...

maximum length for a cassette =

- 64 measures of 4/4
- 128 measures of 2/4
- 1024 Matrix grid squares

maximum length of a **Copy**, **Cut** or **Paste** =

- 16 measures of 4/4
- 64 Grid squares

Error Conditions and Warnings

If an Error or Warning condition arises, it will be handled in the same way as your other Macintosh products; very simply, a dialog box will prompt you as to your options.
MusicWorks Tips...

1. When the music is playing the program takes a while to update the screen (when you move windows around, or change notes). Trying to use the program before the updating is complete will only frustrate you. Please wait for the updating to finish before you try something else.

2. Sharps can only be used in Key Signatures that have sharps in them, and Flats can only be used in Key Signatures with Flats. Any attempt to intermix flats and sharps will cause MusicWorks to convert that erroneous accidental (the sharp of the flat) to the equivalent using the other accidental.

3. Repeated notes of the same pitch need Envelopes assigned to them to hear the separation between each note. Repeated 1/16th notes will not be heard as distinctive events.

4. MusicWorks will automatically insert when necessary. For example, in 4/4 time, if you place a note in the second measure and the first measure has only a ½ note, MusicWorks will insert a ½ rest.

5. Strange crackling sounds are caused when the Macintosh accesses its disk drive while the music is playing. Just ignore it.

6. The measure display to the left of the horizontal scroll bar represents the leftmost measure visible on the screen.

7. The effect of a Tie is lost when you use the Flip and Flop commands from the Options menu.

8. The Undo command will not undo a custom waveform drawn in Draw Synth 1 or 2 windows.
Any song book containing music you enjoy; all you have to do is copy the music from the song books into MusicWorks and presto — instant enjoyment!

These books are good for more research into the World of Music:

Paul Hindemith — *Traditional Harmony* — Schott, 1944

Kent Wheeler Kennan — *The Technique of Orchestration* — Prentice Hall, 1970

Heinrich Schenker — *Harmony* — MIT Press, 1973


Klaus Liepmann — *The Language of Music* — Ronald Press, 1953


Edith McIntosh — *Theory and Musicianship (1-4)* — Carl Fischer, 1967

Mary Clark and David Glover — *Piano Theory, Level 1* — Belwin Mills, 1967
Documentation for Trails

**Trails** — is a doodling program designed to relieve strain and provide an alternative to writing music. You can use trails while the music from MusicWorks is playing.

When you call up Trails from the Apple menu, a special menu is added to the Menu bar. From this menu you can control the pensize, delay time and repeat functions of Trails. You can also clear the Trails screen to start over again. Once you close the Trails window, the special menu disappears. A summary of the Trails controls is listed below.

**Pensize** — controls the size of the brush you draw within Trails. It ranges from a **1 x 1** tiny brush — **16 x 16** huge brush.

**Delay time** — Trails has a buffer that remembers everything you've drawn so it can “play” it back for you. The trails themselves get eaten up eventually, because that buffer cannot be infinitely long. You can set how long this buffer is; we call it a delay setting.

**Clear** — Clear the Trails screen.

**Repeat** — Makes Trails “playback” whatever you've drawn. It will also “playback” different size brushes at the same time.
GLOSSARY

Accidental Name given to sharps or flats, which occur in the course of the composition after the key signature. The effect of an accidental ends at the measure bar.

Amplitude The intensity or volume of a sound.

Attack See Sound Envelope.

Bar A vertical line across the staff dividing it into measures. MusicWorks automatically formats your composition into measures based on the selected time signature (meter).

Chord A combination of several tones (notes sounded together) bearing a harmonic relation to each other.

Chromatic Scale A scale consisting of seven whole tones and five half tones. Produced by consecutive white and black keys on the piano keyboard.

Clef A sign written at the beginning of a staff to indicate the pitch range of the notes which follow. MusicWorks provides two clefs: the G or treble clef and the F or bass clef.

Diatonic Scale A natural scale consisting of five whole tones and two semitones. Produced by consecutive white keys on a piano.

Decay See Sound Envelope.
<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flat</td>
<td>A sign that causes a pitch of a note to be played one half step lower.</td>
</tr>
<tr>
<td>Grid</td>
<td>One of the two scores MusicWorks provides for composing music. It is formatted to resemble a piano keyboard.</td>
</tr>
<tr>
<td>Grid Boxes</td>
<td>Like notes, grid boxes are symbols that express musical duration on the MusicWorks grid score. Four differently textured boxes represent the four voices in a MusicWorks composition.</td>
</tr>
<tr>
<td>Harmony</td>
<td>Harmony is concerned with the succession of tones (chords) played simultaneously. In MusicWorks the four voices ((A,B,C,D)) can each represent a note in the chord.</td>
</tr>
<tr>
<td>Interval</td>
<td>The distance between two tones measured in half-steps.</td>
</tr>
<tr>
<td>Instruments</td>
<td>A name for all mechanisms producing a sound. Each instrument has a unique waveform which distinguishes the sound from other instruments.</td>
</tr>
<tr>
<td>Key Signature</td>
<td>Groups of sharps and flats at the beginning of a staff indicate the key in which a composition is written. Collectively these symbols are called the key signature.</td>
</tr>
<tr>
<td>Melody</td>
<td>A succession of musical lines. The rhythm is a fundamental part of the melody.</td>
</tr>
<tr>
<td>Meter</td>
<td>The basic pattern of note values and accents which provides the framework for the rhythm.</td>
</tr>
<tr>
<td>Modulate</td>
<td>To change or vary the pitch or amplitude.</td>
</tr>
<tr>
<td>Natural</td>
<td>A sign which cancels or annuls the effect of an accidental sharp or flat within the measure it occurs.</td>
</tr>
</tbody>
</table>
Notes  The symbols used to represent the musical sounds in writing. When a note is placed on a staff, it indicates that a tone of a certain pitch is to be sounded for a relative length of time. The pitch of the note is determined by the clef and the position of the note on the staff.

Octave  The interval between two notes. The interval is either one-half or twice the pitch (frequency).

Phrase  A natural division of a melody.

Pitch  The location of a sound in the tonal scale.

Playback Head  A vertical line which scrolls across the Overview window keeping pace with the music.

Rhythm  That which pertains to the duration of musical sound including beat, meter and tempo.

Scale  A series of intervals between notes. The most common are diatonic and chromatic.

Score  A musical composition which shows the different parts (voices) arranged one underneath the other on different staves.

Selector Tool  A tool used to select the regions of music to be affected by various menu items such as Cut, Copy and Paste, Flip, Flop, etc. Works like the MacWrite I Beam.

Sharp  A sign that causes a pitch of a note to be played one half step higher.

Sound Envelope  An envelope controls the attack, decay, sustain, and release (ADSR) of a tone. By changing the envelope you can control the loudness or shape of a sound.
<p>| <strong>Staff</strong> | One of the two scores MusicWorks provides for composing music. Staffs are groups of five parallel lines and four spaces that may be increased above or below by the addition of short lines called leger lines. The system of notation is notes and rests symbols. |
| <strong>Synthesizer</strong> | An electronic mechanism used for producing music. MusicWorks lets you create (draw) your own synthesizer waveform. |
| <strong>System of Notation</strong> | The system used to put music into the staff or grid. Notes and rests symbols are used on the staff, textured boxes are used on the grid. |
| <strong>Tie</strong> | A curved line tieing together two notes of the same pitch so they sound as one. |
| <strong>Time Signature</strong> | The time signature or meter determines how much sound and silence there is in each measure. The top number indicates how many beats in a measure; the bottom number what kind of note gets one beat. |
| <strong>Tone</strong> | The sound that is heard when a note is played. Tone can also refer to the tonal quality (or timbre) of a sound. |
| <strong>Tonic</strong> | The first and main note of a key. |
| <strong>Triad</strong> | A chord of three tones, consisting of a third and a fifth interval above the tonic. |
| <strong>Transposing</strong> | The process of moving (shifting) the starting point of a composition up or down. MusicWorks lets you transpose in 1/2 step or octave increments. |
| <strong>Tremolo</strong> | Sounds produced by the modulation of amplitude (a rapid beating pattern of tones of identical pitch). |</p>
<table>
<thead>
<tr>
<th><strong>Vibrato</strong></th>
<th>Sound produced by a slight modulation in the pitch of a voice.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Volume</strong></td>
<td>The degree of loudness or intensity of a sound.</td>
</tr>
<tr>
<td><strong>Waveform</strong></td>
<td>The shape of a wave which oscillates. Common shapes are sine, triangle and square.</td>
</tr>
</tbody>
</table>
LIST OF MUSICAL SELECTIONS

1. Pachelbel Canon in D — Johann Pachelbel (1653-1706) — Nuremberg
2. Spring — Four Seasons Concerto #1 in E — 1st Movt. — (1725) — Antonio Vivaldi (1676-1741) — Venetian
3. An die Musik — for Piano and Voice — (1817) — Franz Schubert (1797-1828) — Vienesse
4. The Blue Danube Waltz — Opus #314 in D — (1867) — Johann Strauss (1825-1899) — Vienesse
5. The Drinking Song — From “La Traviata” — Act 1 — Libiam ne’ leiti calici — The Brindisi — (1853) — Guiseppe Verdi (1813-1899) — Parmanesse
6. Gymnopedie #1 — From 3 Gymnopedies for Piano — (1899) — Erik Satie — (1866-1925) — French
7. The Merry Widow — Incidental Music from the Opera — (1905) — Franz Lehar (1870-1948) — Austro-Hungarian

Johann Sebastian Bach — (1685-1750) — Thuringian

8. Invention #8 in F — From the Klavierstucke
9. Invention #9 in A min. — From the Klavierstucke
10. Brandenburg Concerto #3 — 1st Movt. theme in G — From 6 Concerti Grossi — (1721)
11. Brandenburg Concerto #5 — 1st Movt. theme in D — From 6 Concerti Grossi — (1721)
12. Fugue in C min. from Well Tempered Clavier Book #1, Section #1 — (1721)
13. Ave Maria from Well Tempered Clavier Book #1, Section #1 — Prelude in C (1721) — Adapted by Andre Gounod (1818-1893) — French

14. Anna Magdalena — From Notebook for Anna Magdalena #1 — Minuet in G — (1715)

15. Wachet Auf — From Cantata #140 — Chorale — (1731)

Wolfgang Amadeus Mozart — (1756-1791) — Austrian

16. Alla Turka (The Turkish March) — From Sonata in A — Rondo K.331 — (1778)

17. Eine Kleine Nachtmusik (A Little Night Music) — #3 Movt. — Allegro — K.525 — (1787)

18. Symphony #40 — #1st Movt. in G min. — K.550 — (1788)

19. Sonata in C — K.545 — (1788)

20. Magic Flute Theme — From the Opera — Andante in G — K.555 — (1791)

Ludwig van Beethoven — (1770-1827) — Colognian

21. Minuet in G — From Trio in G — Opus #1 — (1785)

22. Fur Elise — From 7 Bagatelles for Piano in A min — Opus #33 — (1790)

23. Symphony #5 in C min. — Opus #67 — (1808) — 1st Movt. Theme — The Victory Symphony

24. Symphony #6 in F — Opus #68 — (1808) — 1st Movt. — The Pastoral Symphony

25. Symphony #9 in D min. — Opus #125 — (1812) — 4th Movt. Theme — The Ode to Joy
Petr Ilyitch Tschaikovsky — (1840-1893) — Russian

26. The Dance of the Russians — From the Nutcracker Suite — Opus #71a — (1888)
27. The Dance of the Sugar Plum Fairies — From the Nutcracker Suite — Opus #71a — (1888)

Fredric Chopin — (1810-1849) — French — Polish

28. Nocturne in E flat — From Nocturnes for Piano — Opus #9, Section #2 — (1831)
29. Prelude in E min. — From 25 Preludes for Piano — Opus #28 — (1839)

Original Songs and Adaptions

30. Country 1 — An old American Folk Song
31. Country 2 — Classic Country-Western
32. Rock & Roll 1 — Traditional blues with an upbeat rhythm
33. Rock & Roll 2 — A Pop Ballard
34. Electro 1 — A collage of snippets
35. Electro 2 — Another collage of snippets
36. Jazz — Good example using the Chime Instrument
37. Funk — Good example using the Percussion Variations

Simple Stuff

38. Twinkle, Twinkle Little Star — French folk song originally called: “Ah Vous Dirai - je, Maman” Mozart did a variation on this theme K.265
39. Row, Row, Row Your Boat — An English folk song
40. Greensleeves — An English folk song dating back to 1580. Shakespeare mentioned this song in the Merry Wives of Windsor
41. Frere Jacques — A French folk Song
42. Chopsticks — originally for 4 hands. In French called “Cotelettes”, in German “Koteletten Walzer”

43. Wedding March — From Lohengrin — The Bridal Chorus — (1850) — Richard Wagner (1813-1883) — Leipzig

44. Boogie Woogie — Used for the combining music demo. A bass line popularized in the 1920’s & 30’s in America

45. Mice Example — Used by the manual for demos. Really called 3 Blind Mice!
BIOGRAPHICAL SKETCHES

Marc Aaron Canter

Marc was born in Chicago in 1957 and has been involved with theater and music since he was two years old. Singing and dancing were followed by the piano, cello, recorder and guitar by age 12. He studied voice, opera theater and electronic music at Oberlin College — earning a Fine Arts Degree in 1980. Further studies at the School of The Art Institute of Chicago (where he met Mark Pierce) included video, kinetic sculpture and sound.

Work in New York City as an Audio Engineer and for the Laser Light Show at the World’s Fair in Knoxville, Tennessee, led to the video game market. At Dave Nutting Associates, a subsidiary of Bally/Midway, he worked on Professor Pac-Man™, Ms. Gorf™, Ten Pin Delux™ and Sunken Treasure™ (where he met Jay Fenton).

This combination of computers, art, music and marriage led to the formation of MacroMind and the development of MusicWorks.

Jay Fenton

Jay was born in New Brunswick, NJ in 1954. He grew up in Princeton, NJ and Cincinatti, Ohio. His lifelong ambition is to become a mad scientist when he grows up.

Jay started working in the entertainment software business in 1975 for Bally Manufacturing Co. There he helped develop the first micro-computer controlled pinball and video games. Among his credits are the Bally Arcade™ home video game system, Bally Basic™, and the arcade hit GORF™.
After the coin-op game market collapsed, Jay started doing personal computer software. He did Pitstop™ and Beamrider™ for Action Graphics, Inc. and then fell in love with the Macintosh.

When not at his Macintosh, Jay enjoys flying airplanes, ham radios, trains, target shooting, making videotapes, fighting imaginary wars, raising hell and lowering heaven.

Mark Stephen Pierce

Born in Carmel California in 1958 Mark was forced to start drawing at three in order to stay out of trouble. He attended and received a B.F.A. at the School of The Art Institute of Chicago. There he studied electronic music and video art. He spent his last year at school creating his first body of digital computer art — movement into the field of video game design was inevitable. Mark's works have appeared in Gallery shows on T.V. and at Siggraph. Video games to his credit are Bally's Professor Pac-Man™ and Coleco's Richard Scarry's Electronic Word Book™. He is still waiting for microcomputer's pixels to get smaller.

Professor Pac-Man, Ms. Gorf, Ten Pin Deluxe, Sunken Treasure, Bally Arcade, Bally Basic and Gorf are trademarks of Bally/Midway, Inc.

Pitstop is a trademark of Epyx, Inc.

Beamrider is a trademark of Activision, Inc.

Richard Scarry's Electronic Word Book is a trademark of Coleco, Inc.
Credits

Program Design: Marc Canter, Jay Fenton & Mark Pierce
Programming: Jay Fenton
Musical Examples: Marc Canter & Rudy Gartner
Documentation & Manual: Nan Stanton & Marc Canter
Package Design: Robert Fernandez & Peter Good
Illustrations: Nan Stanton, Alan Minard & Mark Pierce
Project Management: Alan Jacobs, Gayle McMahon & Gail Rothenberg

Special Thanks to: