














































































































































































































Special Menu GEM Setup Guide 

SPECIAL MENU 

You use the Special Menu commands to modify the list of available 
items in the current category. 

Table SG 4-3 describes the Special Menu commands. 

Table SG 4-3. Special Menu 

Command Description 

Add New Item 

Change Item 

Remove Item 

Update Text File 

SG 4-4 

Makes another item available in the 
selected category. 

Marks the 
Available 

selected item 
window for a 

modification. 

from the 
description 

Marks the selected item for permanent 
deletion from the Available window. 

Revises the document that contains 
information describing the available 
choices. This command adds the data 
collected in Add New Item, modifies the 
entries indicated in Change Item, and 
erases the items marked for deletion in 
Remove Item. You do not actually make 
any permanent revision to the 
GEMSETUP.TXT document until you 
choose this command. 

End of Section 4 
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Foreword 

This guide explains how to reproduce the charts, graphs, and free­
form graphic designs you create with GEM applications like GEM 
DrawTM and GEM Paint. 

WHEN DO I RUN OUTPUT? 

You use OUTPUT to send pictures to your: 

• screen 
• printer 
• plotter 

HOW SHOULD I USE THIS BOOK? 

This guide is both a step-by-step explanation of how to reproduce 
pictures, and a reference to OUTPUT commands. 

To start OUTPUT and become acquainted with its components, see 
Section 1. 

To learn to use OUTPUT, see Section 2. 

To see a summary of OUTPUT menu commands, see Section 3. 

This guide assumes you can use: 

• mouse 
• menu bar and menus 
• windows 
• dialog boxes 
• ITEM SELECTOR 

iii 



SECTION 1 

What is OUTPUT? 

This section tells you how to start OUTPUT and acquaints you with its 
window and menu bar. 

BEFORE YOU START 

You can select the pictures you wish to reproduce before you start 
OUTPUT. Click on the appropriate names in a directory window, then 
follow the instructions for starting OUTPUT below. 

You can pre-select either the individual names of the graphs, charts, 
or designs you plan to send to your output device, or the name of an 
"output list" (defined on page OG 1-3). Then, when you start OUTPUT, 
the names of the pictures you wish to reproduce will be ready to send 
to your output device immediately. 

Section 2, "Using Output," explains how you can also select the names 
after you have started OUTPUT. You can learn how to select 
individual picture names under "Adding a Name" in Section 2; you can 
learn how to select an output list name under "Opening an Output 
List," also in Section 2. 
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Starting OUTPUT Output Guide 

STARTING OUTPUT 

To start OUTPUT from the GEM Desktop or a GEM application, choose 
To Output from the File Menu. 

Figure OG 1-1 shows an untitled output list. 

Figure OG 1-1. Untitled Output List 
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OUTPUT LIST 

If you did not pre-select picture names, OUTPUT displays an empty 
output list on your screen. You arrange the names of the tables, 
charts, graphs, and pictures that you wish to reproduce on your output 
device in the output list. Like a roll of film that has 36 exposures, the 
output list can accommodate up to 36 names. It remains "untitled" 
until you save it and give it a name. 

If you did pre-select picture names, OUTPUT displays their names in 
an untitled output list. The names appear in the output list in the 
order they appear in the directory, not in the order you selected them. 
You can change the order of the names in the directory with 
commands from the GEM Desktop View Menu, or you can change the 
order of the names in the output list. (See "Moving a Name" in 
Section 2.) 

Note: OUTPUT permits you to pre-select up to 128 characters, 
including the directory path names, backslashes (\), and periods (.) 
contained in the names. So, if you pre-select many names, you might 
not see all the names you expect in the initial output list. 

If you pre-select an output list name, OUTPUT displays the names 
contained in that list and writes the output list's title in the title bar. 

When you choose To Output from one of the GEM applications, such 
as GEM Draw, OUTPUT assumes you have pre-selected the current 
picture in that application. For example, say you are working in GEM 
Draw on a picture named BARGRAPH. When you are ready to send it 
to your printer, you choose To Output from the GEM Draw File Menu. 
OUTPUT automatically displays BARGRAPH in the output list when it 
starts. 
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OUTPUT MENU BAR 

OUTPUT's menu bar has four menus labeled Desk, File, Edit, and 
Options. They are described in Table OG 1-1. 

Table OG 1-1. OUTPUT Menu Bar 

Menu Title What Menu Contains 

Desk 

File 

Edit 

Options 

Commands to see information about 
OUTPUT and start your desk accessories. 

Commands to open and close existing 
output lists, create and save new output 
lists, plus get and save options for your 
output devices. 

Commands to arrange the names in the 
output list. 

Commands to select options for your 
output devices and make the current 
options the default settings. 

Section 3, "Menu Commands," lists and explains the commands you 
see in the menus. 

End of Section 1 
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SECTION 2 

Using OUTPUT 

This section gives you a quick overview of the OUTPUT procedures. It 
also gives step-by-step instructions on how to create and save the 
output list, set options for your output devices, and reproduce the 
pictures named in the output list on your screen, printer, or plotter. 

A QUICK LOOK AT OUTPUT 

There are 4 steps to producing output: 

1. Arrange the picture names sequentially in the output list. 

2. Choose Save As ... from the File Menu if you desire to save the 
output list for later use. 

3. Check the assigned options for your screen, printer, and plotter 
and, if necessary, change them using the Option Menu commands. 

4. Choose Start Output ... from the File Menu when you are ready to 
reproduce the pictures named in the output list. OUTPUT asks if 
you want to send them to the screen, printer, or plotter. 

The following sections give you more details about these four steps. 
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CREATING AN OUTPUT LIST 

You must put the names of the charts, graphs, or designs you wish to 
reproduce into an output list before you can send them to an output 
device. There are two ways to create a new output list as follows: 

• Start OUTPUT. 
• Choose the New command from OUTPUT's File Menu. 

Starting OUTPUT 

If you have not pre-selected any picture or output list names~ start 
OUTPUT. OUTPUT displays an empty, untitled output list. If you want 
to add picture names to it, see "Adding a Name" below. 

Choosing the New Command 

If an output list is currently on display and you want to clear the 
screen and display an empty, untitled list, choose New from the File 
Menu. 

The New command causes one of two things to happen depending on 
whether the current output list is new or old: 

• If you have not made any changes to an old list, OUTPUT clears the 
output list without saving it and displays an empty, untitled list. 

• If the current list is new or if you have made changes to a pre­
existing list, OUTPUT displays a dialog box that reminds you to save 
the list. 

To clear the list without saving it, click on Continue. 

To return to the output list without clearing it, click on Cancel or press 
the Enter key. After you save it, choose New to create a new output 
list. 

OG 2-2 



Output Guide Arranging Output List Names 

ARRANGING OUTPUT LIST NAMES 

This section explains how to add, duplicate, move, or delete names in 
an output list. 

Adding a Name 

To add a name to an output list do the following: 

1. Choose Add Name ... from the Edit Menu. OUTPUT displays the 
ITEM SELECTOR dialog box. 

2. Click on the desired name in the directory window or type the 
name in the Selection line. 

Note: All the documents you enter in the output list must be in 
the same directory. 

3. To add the name to the output list, click on OK or press the Enter 
key. 

To return to the output list without adding a new name, click on 
Cancel. 

To change the directory path on your current disk, do the following: 

1. Click on the directory window's close box. If need be, do it again, 
until the window contains a list of folder names (they're preceded 
by diamonds and have no type following the period). 

2. To change to the new directory path, click on the folder name you 
want. OUTPUT displays a list of document names from that folder 
with the type specified on the Directory line. 

To change to a directory path on another disk, do the following: 

1. Click anywhere on the Directory line. 

2. Press the Escape (Esc) key to erase the entire path name. 

3. Type the desired disk drive identifier, followed by an asterisk 
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(called a IIw ildcard" character), a period, and the document type you 
want. The correct form is A:\*.GEM. 

4. Click in the directory window to see the list of folders on the new 
disk. 

If you already know the name of the folder you want, you can specify 
it in the Directory line. In that case you would type A:\DRAW\*.GEM. 

Note: The directory window is not automatically updated when you 
specify a new directory path. You must click in the window to update 
it. 

OUTPUT provides the following shortcuts with the ITEM SELECTOR: 

• If you only want to put a single document on the output list, you 
can double-click on the document name in the directory window. 
This has the same effect as clicking on the name and then clicking 
on OK . 

• If you want to put @ the documents from the current directory 
window on the output list (up to a maximum of 36), leave the 
Selection line blank and click on OK. 

After you have added all the names you desire, you can save the list 
for future use (see "Saving an Output List" below), or choose Start 
Output... from the File Menu. 
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Duplicating a Name 

To reproduce a picture more than once, duplicate its name in the 
output list as follows: 

1. Click on the names you want to duplicate. OUTPUT highlights each 
name when you select it. 

You can select multiple names two ways. If the names are not 
next to each other, use the Shift-click mouse technique. If the 
names are next to each other, you can drag to select them as you 
did in the tutorial on page GS 3-20. Drag selecting is also called 
the "rubber-rectangle" method. 

2. Choose Duplicate Name from the Edit Menu. OUTPUT adds the 
selected names under the original names. 

Note: If you try to choose more names to duplicate than the output 
list has spaces for, OUTPUT dims the Duplicate Name command so 
you cannot choose it. 

Moving a Name 

To move a name to another location in the list, select the name and 
drag it to the desired location. When you release the mouse button, 
OUTPUT rearranges the list. You can move only one name at a time. 

Deleting a Name 

To delete a name from the output list, do the following: 

1. Click on the name you want to delete. You can delete multiple 
names using the Shift-click and rubber-rectangle mouse 
techniques. 

2. Choose Delete Name from the Edit Menu. OUTPUT erases the 
name you selected from the list. 
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Selecting Text Document Names 

Although OUTPUT is specially designed to sefid pictures to output 
devices, it can also send text documents to either a screen or printer. 
It does, however, have certain limitations. 

When you output a text document, OUTPUT does not use page breaks. 
Instead, it sends the document to your output device in a continual 
stream. Therefore, when you display the document on your screen, for 
example, you must use the Ctrl-S and Ctrl-Q keystrokes to control the 
scrolling. Press the Control key and the letter S simultaneously to 
stop the scrolling; press the Control key and Q to restart it. 

Note: When you print a text document on your printer, be sure to use 
continuous-form paper. 

SAVING AN OUTPUT LIST 

Once you have all the entries you want in the output list, you can save 
the list and give it a name. Later you can open it, modify its contents 
(if you wish), and reproduce the pictures named in it. 

To save a new output list, or save a list under a different name, do the 
following: 

1. Choose Save As ... from the File Menu. Figure OG 2-2 shows the 
SAVE LIST dialog box. Note: OUTPUT displays a similar dialog box 
when you choose the Save Options ... command. 

2. Type the name you wish to give the output list. OUTPUT adds .LlS 
to the list's name to indicate it is an output list and stores the new 
list in the directory. 
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SAVE LIST 

Path: B::\ 

Save as: PIECHART"LI~ 

Figure OG 2-1. SAVE LIST Dialog 

To save an output list with its previous name, choose Save from the 
File Menu. OUTPUT stores it on the disk in its original directory path. 

In either save procedure, your current output list remains on your 
screen so you can continue working with it. 

If you have just saved an output list and are ready to create another 
one, choose New from the File Menu. OUTPUT clears the current 
output list and displays an empty, untitled list you can add names to. 
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CHANGING OUTPUT DEVICE OPTIONS 

Once you have created and saved an output list, you can send the 
pictures named in it directly to your output device. However, before 
you do, you might want to check or change the way your screen, 
printer, or plotter reproduces your pictures. 

OUTPUT provides a variety of settings for each of your output devices. 
For example, you can set the print justification for reproducing pictures 
on your printer or plotter. The justification settings enable you to put 
a picture in different positions on the page. 

OUTPUT supplies a set of default options for each device. You can 
select different options, changing the current settings. You can also 
save the new settings for later use. You can even change the default 
settings. 

Note: You cannot turn off an option setting. Each option must be 
set. 

One way to know if you need to change the output device options is 
by trial and error. For example, you won't know if you need to change 
the justification until you see how your picture looks after you output 
it. 

This section explains your output devi,ce options. 
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Screen Options 

Figure OG 2-2 shows the SCREEN OPTIONS dialog box that OUTPUT 
displays when you choose Screen ... from the Options Menu. 

Figure OG 2-2. SCREEN OPTIONS Dialog 
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Click on the desired settings as follows: 

Wait for: 

Cycle: 

Click on Key if you want OUTPUT to wait for you to 
strike a key before it reproduces the next picture in 
the output list. Otherwise, click on the desired 
number of seconds: 2, 5, 10, or 20. 

If you use the Key option, OUTPUT reproduces the 
next picture when you press any key or the mouse 
button. If you press the up-arrow key, OUTPUT 
reproduces the previous picture in the output list. 
You can press the Esc key to stop sending the 
pictures and return to the current output list. 

Click on Yes if you want OUTPUT to repeat the 
cycle; click on No if you want it to reproduce the 
pictures listed in the output list only once. 

If you select Yes, OUTPUT continues to send the 
pictures listed in the output list over and over again 
until you press the Esc key. 

To set the screen options, click on OK or press the Enter key. 

To return to the output list without setting the screen options, click on 
Cancel. 
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Printer or Plotter Options 

Figure OG 2-3 shows the PRINTER OPTIONS dialog box that OUTPUT 
displays when you choose Printer ... from the Options Menu. 

Note: The plotter options are identical to the printer options. 

PRIMTER opnmlS 

Scale: ~(~f~~ll IFull Scalel 

Justification 

Horizontal: I Left I ~ I Right I 

Uertical: ~ ~ IBotto~ 

Figure OG 2-3. PRINTER OPTIONS Dialog 
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Click on the desired settings as follows: 

Scale: 

Horizontal: 

Vertical: 

Click on Best Fit if you want OUTPUT to do its best 
to fit the picture on one page of paper; click on Full 
Scale if you want it to break the page at the end of 
the paper and continue the output on the next page 
using Full Scale. Best Fit shrinks or stretches the 
picture to fill the page. Full Scale preserves the 
aspect ratio of the picture without distorting it; that 
is, it draws to the specifications you indicated in the 
application where you created the picture. 

For example, say you designed a table in Landscape 
layout that fits horizontally on legal-sized paper, 
8-1/2" x 14" as in Figure OG 2-4. But you want to 
print it on 8-1/2" x 1111 paper. Select Best Fit and 
let OUTPUT scale it down proportionally to fit on 
the smaller page. 

Align your picture horizontally with the Left, Center, 
or Right setting. The whole picture shifts or centers 
itself to adjust the left and right margins of the 
page. (See Figure OG 2-4). 

Align your picture vertically with the Top, Center, or 
Bottom setting. The whole picture shifts or centers 
itself to adjust the top and bottom margins of the 
page. 

To set the options, click on OK or press the Enter key. 

To return to the output list without setting the options, click on 
Cancel. 
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--------- 11" ---------+-, : 

r--------------------
SAMPLE STACKED BAR GRAPH 

Landscape Layout 
~~ndOryAxI. 

OL-__ £WllL~~WWLW~~llL----; 

~-----~--~~~:~~--~---~ 

Landscape layout, 
center justified 

Changing Output Device Options 

: .... ,------ 8V2" ------,: 

SAMPLE'STACKED BAR GRAPH 

Se<:ondaryAxis 
140 

Portrait Layout 

________ ~m~ :s _____ _ 

Portrait layout, 
right justified 

11" 

Figure OG 2-4. Layout and Justification 
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SAVING OUTPUT DEVICE OPTIONS 

You can save the current option settings for your output devices with 
the Save Options ... command. You can restore those settings with 
the Get Options... command next time you want to use them. 

Save Options... creates a document containing options for all the 
output devices connected to your system. Get Options... reads that 
document and resets the current options to match those in the saved 
option document. 

This is handy if you have special option settings you want to use only 
occasionally. Save them using a unique name, then restore them at 
the appropriate time. Meanwhile, you can use the default s'ettings. 

Note: These commands do not change OUTPUT's default options 
(those OUTPUT starts up with). If you want to change OUTPUT's initial 
options, you must use Make Default from the Options Menu as 
explained in "Setting Output Device Default Options" later in this 
section. 

To save the current options for later use, do the following: 

1. Choose Save Options ... from the File Menu. Figure OG 2-1 shows 
the SAVE LIST dialog box, which is similar to the SAVE OPTIONS 
dialog box. 

2. Type the name you wish to give the option document. Output 
adds .OPT to the name to indicate it is an option document and 
stores it in the directory that contains OUTPUT. 

3. To save the new option document, click on OK or press the Enter 
key. 

To return to the output list without saving a new option document, 
click on Cancel. 
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GETTING OUTPUT DEVICE OPTIONS 

When you want to use a set of options saved in the above procedure, 
do the following: 

1. Choose Get Options ... from the File Menu. OUTPUT displays the 
ITEM SELECTOR with the names of the option documents 
(document names that end in .OPT) in the directory that contains 
OUTPUT. 

2. Click on the desired option document's name in the directory 
window or type the name followed by .OPT in the Selection line. 

3. To reset the current options for all output devices to those in the 
selected option document, click on OK or press the Enter key. 

To return to the output list without resetting the options, click on 
Cancel. 

Note: See "Adding a Name" above or your GEM application 
documentation for more information about how to use the ITEM 
SELECTOR. 

You can choose Get Options... again and specify DEFAULT.OPT to 
restore OUTPUT's default options after you are finished with the 
special options. 
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SETTING OUTPUT DEVICE DEFAULT OPTIONS 

When you first start OUTPUT, it indicates certain option settings. 
These are the "default settings." You can change OUTPUT's initial 
option settings to the settings you most frequently use with Make 
Default from the Options Menu. Use the following procedure: 

1. Set the desired option settings using the Options Menu commands. 

2. Choose Make Default from the Options Menu. OUTPUT updates 
DEFAUl T.OPT, which it uses to set the initial options for all of your 
system's output devices each time you start OUTPUT. 

STARTING THE OUTPUT 

After you create your output list and set the options for your output 
device, you are ready to reproduce the pictures named in the list. 

If the current list is not the one you want to output, you must first 
open the output list you wish to send to your output device. 
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Opening an Output List 

To open an output list, do the following: 

1. Choose Open ... from the File Menu. OUTPUT displays the ITEM 
SELECTOR with the names of the output lists (document names 
that end in .lIS) in your default disk's directory. 

2. Click on the desired output list's name in the directory window or 
type the name followed by .lIS in the Selection entry area. 

If you do not see the name you want in the directory window, even 
by scrolling it, you can specify a different disk and directory path. 
Be sure to type \*.lIS after the directory name to indicate that you 
want to see all the output list names in that directory. 

Note: See "Adding a Name" above or your GEM application 
documentation for more information about the use of the ITEM 
SELECTOR. 

Choosing Start Output ... 

If the current output list is the one you want, and the options are set 
correctly for your output device, you are ready to go. 

Choose Start Output... from the File Menu to display the START 
OUTPUT dialog box shown in Figure OG 2-5. 
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START OUTPUT 

Device: 

Number of copies: 011 

[<=Lor] ~_~LJ 
-=;=~~",!J 

=-~~~~---~-~~-~. -~~-~-~--~~ 

I I 

Figure OG 2-5. START OUTPUT Dialog 

To send the pictures named in the output list to your output device, 
do the following: 

1. Click on the output device you wish to use. 

2. Type the number of copies you want to reproduce, if it differs from 
the current number. 

3. To start the output, click on OK or press the Enter key. 

To return to the output list without reproducing the pictures named 
in it, click on Cancel. 
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Note: To stop sending pictures to the output device, press the Esc 
key. OUTPUT stops only after it finishes sending the current picture to 
the output device. 

If you have just reproduced the pictures named in an output list and 
want to reproduce the pictures listed in another one, you need to 
close the current output list and open the next one you wish to 
reproduce. Then choose Start Output... from the File Menu again. 

CLOSING AN OUTPUT LIST 

To close the current output list and clear it from the screen, choose 
Close from the File Menu. 

If you did not save the current output list before choosing Close, 
OUTPUT does one of the following: 

• If the current list is new or if you have made changes to a pre­
existing list, OUTPUT displays the SAVE LIST dialog box and asks 
you to supply a name, as if you had chosen Save As... from the File 
Menu . 

• If you have not made changes to a pre-existing output list, OUTPUT 
saves it under its previous name, as if you had chosen Save from 
the File Menu. 

QUITTING OUTPUT 

When you are finished with a session of OUTPUT and wish to return to 
the GEM Desktop or a GEM application, choose Quit from the File 
Menu. 

End of Section 2 
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SECTION 3 

Menu Commands 

This section describes the commands in the Desk, File, Edit, and 
Options Menus. 

Calculator 
Clock 

DESK MENU 

New 
Open •.• 
Close 
Save 
Save As ••• 

Get Options ••. 
Save Options ..• 

Start Dutput •.• 
Quit 

Duplicate Name 
Delete Name 

Figure OG 3-1. OUTPUT Menus 

Screen •.• 
Printer .•• 
Plotter •.. 

Make Default 

The Desk Menu is divided into two sections by a dashed line. The top 
section always shows the Output Info ... command which gives you a 
dialog introducing you to OUTPUT. The bottom section, however, 
varies depending on what desk accessories you have available on your 
system. You can choose any desk accessory that's listed. 
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FILE MENU 

You use the File Menu commands to open and close existing output 
lists, create and save new output lists, plus get and save options for 
your output devices. 

Table OG 3-1 describes the File Menu commands. 

Table OG 3-1. File Menu 

Command Description 

New 

Open ... 

Close 

Save 

Save As ... 

OG 3-2 

Clears the current output list without 
saving it and displays an empty, untitled 
list ready for you to add names to. 

Displays the output list you specify on 
your screen. 

Closes the current output list, removing it 
from your screen. 

Saves the current output list under its 
previous name, leaving it on your screen. 

Saves the current output list, but under a 
different name you specify. OUTPUT 
automatically adds .LlS to an output list's 
name. Always use the Save As ... command 
to save a new list. 



Output Guide 

Command 

Get Options ... 

Save Options ... 

Start Output ... 

Quit 

File Menu 

Table OG 3-1. (continued) 

Description 

Resets the current options for all output 
devices to match those in the option 
document that you select (document 
names that end in .OPT). You create an 
option document using the Save Options ... 
command. 

To restore the default options during a 
session of OUTPUT, choose the Get 
Options... command and select the 
DEFAUL T.OPT document. 

Saves the current options for all devices in 
an option document. OUTPUT 
automatically adds OPT to an option 
document's name. You can restore these 
options using the Get Options ... 
command. 

Sends the pictures named in the current 
output list to the specified output device. 

Stops OUTPUT and returns you to either 
the GEM Desktop or a GEM application. 
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EDIT MENU 

You use the Edit Menu commands to arrange names in the output list. 

Table OG 3-2 describes the Edit Menu commands. 

Table OG 3-2. Edit Menu 

Command Description 

Add Name ... 

Duplicate Name 

Delete Name 

OPTIONS MENU 

Adds a name to the output list. 

Repeats selected name(s) in the output list. 

Removes selected name(s) from the output 
list. 

You use the Options Menu commands to select options for your 
output devices and make the current options the default settings. 
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Table 3-3 describes the Options Menu commands. 

Table OG 3-3. Options Menu 

Command Description 

Screen .. . 

Printer .. . 

Plotter .. . 

Make Default 

Sets options for your screen. 

Sets options for your printer. 

Sets options for your plotter. 

Makes the current options OUTPUT's initial 
settings for your screen, printer, and 
plotter. The Make Default command 
updates DEFAUl T.OPT, which OUTPUT uses 
to set the initial options for all of your 
system's output devices each time you 
sta~ it. You can also choose Get 
Options... and specify DEFAUl T.OPT to 
restore the default option settings during a 
session of OUTPUT. 

End of Section 3 
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SG 2-6, SG 2-7, SG 4-3 
Clearing 

all choices from summary, 
SG 2-6 

one choice from summary, 
SG 2-5 

output list, OG 2-2, OG 3-2 
Clicking, GS 3-6 

keyboard equivalent, GS 4-5 
to choose commands, GS 3-10 
to select icons, GS 3-6 

Clock, GS 4-8 
alarm mode, GS 4-8 
assigning date and time, 

GS 4-8 
bell symbol, GS 4-8 
changing mode, GS 4-8 
clock symbol, GS 4-8 
setting the time, GS 4-9 
time mode, GS 4-8 

Clock command, GS 4-8 
Close box, GS 3-24 
Close command, OG 3-2 
Close Window command, 

GS 3-26 
Closing 

directories, GS 3-24 
output list, OG 2-19 
windows, GS 3-26 

COM (type), GS 4-2 
COMMAND.COM disk, GS 4-4 
COMMAND.COM icon, GS 3-27 

Index-2 

Commands, GS 3-9 
affected by icon selection, 

GS 3-10 
available, GS 3-9 
choosing, GS 3-10 
highlighting, GS 3-10 
unavailable, GS 3 ..... 9 

Communication port, GS 2-5 
COpy FOLDERS llTEMS dialog, 

GS 3-22, GS 3-27, 
GS 3-28, GS 4-3 

Copying data, GS 3-21 
Correcting mistakes, SG 2-10 
Creating 

folders, GS 3-20 
output list, OG 2-2 

Ctrl (Control) key, GS 2-3, 
GS 4-5 

Current output list, OG 2-2 
Current settings with OUTPUT, 

OG 2-8 
Customizing list of available 

items, SG 3-1 

o 

Data 
copying, GS 3-21 
deleting, GS 3-25 

De-selecting 
icon groups, GS 3-21 
icons, GS 3-7 

DEFAUL T.OPT, OG 2-19, OG 3-3 
Default settings with OUTPUT, 

OG 2-8, OG 2-14, OG 2-15 



DELETE FOLDERS / ITEMS 
dialog, GS 3-25, GS 4-3 

Delete key 
editing text in dialogs, GS 4-6 

Delete Name command, OG 3-4 
Deleting 

data, GS 3-25 
device/font, SG 2-5 
icons, GS 3-25 
name in output list, OG 2-5 

Desk accessories, SG 1-6, 
SG 4-1 

Desk Menu, GS 4-8, SG 1-6, 
SG 4-1 

Desk Menu 
with GEMSETUP, SG 4-1 
with OUTPUT, OG 1-4, OG 3-1 

Desktop icons, GS 3-7 
moving, GS 3-7 
saving placement of, GS 4-4 

Desktop work area, GS 3-4 
Device driver, SG iii, SG 3-2 
Device options with OUTPUT, 

OG 2-8 
Dialog box, SG 2-4 
Dialogs, GS 3-10 

entering/editing text, GS 4-5 
Directories, GS 3-11 

closing, GS 3-24 
scrolling, GS 3-16 
sorting, GS 3-18 
type, GS 3-18 

Directory icons, GS 3-11 
Directory sorting, GS 3-18 

saving, GS 4-4 

Directory type, GS 3-18 
saving, GS 4-4 

DISKCOPV, GS 2-1 
Disk drive icons 

drive identifier, GS 4-1 
icon label, GS 4-1 
installing, GS 3-5, GS 4-1 
on initial GEM Desktop, GS 3-5 
removing, GS 3-5, GS 4-2 

Disk icons 
opening, GS 3-11 

DISK INFORMATION dialog, 
GS 3-10 

Disk Operating System, iii 
Displaying a menu, GS 3-8 
Distorting pictures, OG 2-12 
Document icons, GS 3-15 
Documents 

assigning date and time, 
GS 4-8 

renaming, GS 4-8 
DOS, iii 

returning to, GS 3-28 
DOS applications, GS 4-3 

taking parameters, GS 4-3 
DOS commands, GS 4-4 
Double-clicking, GS 3-6 

keyboard equivalent, GS 4-5 
setting required speed, GS 4-3 
to open icons, GS 3-22 

Down-arrow key 
moving text cursor, GS 4-6 

Dragging, GS 3-8 
keyboard equivalent, GS 4-5 
to select a group of icons, 

GS 3-20 

Index-3 



Drive identifier, GS 3-12 
Duplicate Name command, 

OG 2-5, OG 3-4 
Duplicating name in output list, 

OG 2-5 

E 

Edit Menu, SG 1-6, SG 4-3 
Edit Menu, 

with GEMSETUP, SG 4-1, 
SG 4-3 

with OUTPUT, OG 1-4, 
OG 3-4 

Editable text fields, GS 4-5 
Empty output list, OG 1":3, 

OG 2-2 
Enter DOS Commands ... 

command, GS 4-4 
Enter key, GS 2-2 

to exit dialogs, GS 3-22 
Entering DOS commands, 

GS 4-4 
Esc (Escape) key, OG 2-3, 

OG 2-10 
editing text in dialogs, GS 4-7 

EXE (type), GS 4-2 
Exit buttons, GS 3-22 
EXIT command, GS 4-4 
Exiting GEMSETUP, SG 4-2 

F 

File Menu, GS 3-8, SG 1-5, 
SG 4-2 

Index-4 

File Menu 
with GEMSETUP, SG 4-1, 

SG 4-2 
with OUTPUT, OG 1-4, 

OG 3-2 
Floppy disk icon, GS 3-4 

installing, GS 4-2 
Folder icons, GS 3-11 

opening, GS 3-15 
Folders, GS 3-20 

assigning date and time, 
GS 4-8 

creating, GS 3-20 
FORMAT (DOS command), 

GS 4-4 
Format ... command, GS 3-27 
Full box, GS 3-17, GS 3-23 
Full Scale, OG 2-12 

G 

GEM applications, GS 3-27, 
GS 4-3 

on floppy disks, GS 3-27 
on hard disk, GS 3-27 

GEM DESKTOP disk, GS 2-8, 
GS 3-4, GS 3-27, GS 4-4 

GEM DESKTOP MASTER DISK, 
GS 2-1 

GEM DEVICE DRIVER DISK # 1, 
GS 2-1 

GEM DEVICE DRIVER DISK #2, 
GS 2-1 

GEM Paint, GS 4-2 



GEM STARTUP disk, GS 2-8, 
GS 3-2 

GEM SYSTEM MASTER DISK, 
GS 2-1 

GEMAPPS folder, GS 3-15, 
GS 3-27, GS 3-28 

GEMBOOT folder, GS 3-15 
GEMDESK folder, GS 3-15, 

GS 3-22 
GEMPREP, GS 2-1, GS 3-2, 

GS 3-4, GS 3-5 
GEMSETUP 

starting, SG 1-1 
typical session, SG 2-1 

GEMSETUP.APP, SG 1-1 
GEMSETUP.TXT, SG 3-1, SG 4-4 
GEMSYS folder, GS 3-15, 

GS 3-27 
Generic application icon, GS 4-3 
Get Options ... command, OG 3-3 
Getting information about your 

setup, SG 2-2 
Getting options with OUTPUT, 

OG 2-15 
Graphics card, GS 2-2, GS 2-5 

H 

Hard disk icon, GS 3-4 
installing, GS 4-2 

Icon names, iv, GS 3-18 
Icon type, GS 3-18 

Icons, GS 3-4 
clicking to select, GS 3-6 
de-selecting, GS 3-7 
de-selecting groups, GS 3-21 
deleting, GS 3-25 
double-clicking. to open, 

GS 3-22 
highlighting, GS 3-6 
moving (desktop only), GS 3-7 
name, GS 3-18 
selecting, GS 3-6 
selecting groups, GS 3-20 
type, GS 3-18 

Incorrect setup, SG 2-8 
Initial GEM Desktop, GS 3-4 
Initial OUTPUT Screen, OG 1-2 
Install Application ... command, 

GS 4-2 
INSTALL APPLICATION dialog, 

GS 4-2 
Application Type field, GS 4-3 
Document Type field, GS 4-2 
Icon Type field, GS 4-3 

Install Disk Drive ... command, 
GS 4-1, GS 4-2 

INSTALL DISK DRIVE dialog, 
GS 4-1, GS 4-2 

Install button, GS 4-2 
Remove button, GS 4-2 

Installing disk drive icons, 
GS 3-5, GS 4-1 

Instruction, GS 2-2 
ITEM INFORMATION dialog, 

GS 4-8 
ITEM SELECTOR, OG 2-3 

Index-5 



J 

Justification, OG 2-12 

K 

L 

Landscape layout, OG 2-12, 
OG 2-13 

Layout, OG 2-13 
Left-arrow key 

moving text cursor, GS 4-6 

M 

Make Default command, OG 3-5 
Menu bar, GS 3-4, GS 3-8, 

SG 1-5 
moving the pointer along, 

GS 3-9 
Menus, GS 2-2 

displaying, GS 3-8 
making disappear, GS 3-9 

Mouse, GS 2-2, GS 2-5 
Mouse button, GS 3-5 

button on left, GS 3-6 
techniques, GS 3-6 

Mouse number, SG 3-3 

Index-6 

Mouse pointer, GS 3-5 
See also pointer 

Moving 
desktop icons, GS 3-7 
name in output list, OG 2-5 
windows, GS 3-14 

Multiple windows, GS 3-22 

N 

New command, OG 2-2, OG 3-2 
NEW FOLDER dialog, GS 3-20 
New Folder ... command, GS 3-20 
New setup 

using, SG 2-9 
Num Lock key, GS 4-5 

o 

Open command, GS 3-11 
Open ... command, OG 3-2 
Opening 

disk icon, GS 3-11 
folder, GS 3-15 
output list, OG 2-17 

Options Menu, GS 4-1 
Options Menu 

with OUTPUT, OG 1-4, OG 3-4 
OUTPUT 

plotter options, OG 2-11 
printer options, OG 2-11 
quitting, OG 2-19 
repeating, OG 2-10 



screen options, OG 2-9 
selecting multiple names, 

OG 2-5 
starting,OG 1-2, OG 2-16 
stopping, OG 2-19 

Output device options 
changing, OG 2-8 

Output list, OG 1-3 

p 

adding name, OG 2-3 
clearing, OG 2-2 
closing, OG 2-19 
creating, OG 2-2 
deleting name, OG 2-5 
duplicating name, OG 2-5 
moving name, OG 2-5 
opening, OG 2-17 
saving, OG 2-6 

Periods 
in editable text fields, GS 3-20, 

GS 4-7 
Picture alignment, OG 2-12 
Pictures 

distorting, OG 2-12 
Plotter ... command, OG 3-5 
Plotter options with OUTPUT, 

OG 2-11 
Pointer, GS 3-5 

moving with keyboard, GS 4-5 
Portrait layout, OG 2-13 
Preparing your system, GS 2-:- 1 
Pre-selecting output list name, 

OG 1-1 

Pre-selecting picture names, 
OG 1-1 

PRINT (DOS command), GS 4-4 
Printer ... command, OG 3-5 
Printer options with OUTPUT, 

OG 2-11 
Prompt, GS 2-2, GS 2-4 
Proportional fit, OG 2-12 

Q 

Query, GS 2-2 
Quit, SG 2-2, SG 2-9, SG 4-2 
Quit command, GS 3-28, OG 3-3 
Quitting OUTPUT, OG 2-19 

R 

Remove Item command, SG 3-5, 
SG 4-4 

Removing disk drive icons, 
GS 3-5, GS 4-2 

Removing item, SG 3-1, SG 3-5 
Repeating output, OG 2-10 
Returning to DOS, GS 3-28 
Right-arrow key 

5 

moving text cursor, GS 4-6 
scrolling, GS 3-16 

Save As ... command, OG 3-2 
Save command, OG 3-2 

Index-7 



Save Desktop command, GS 4-3, 
GS 4-4 

Save Options ... command, 
OG 3-3 

Save Summary command, 
SG 2-2, SG 2-9, SG 4-2 

Saving 
application installation, GS 4-3 
current option settings 

with OUTPUT, OG 2-14 
new setup, SG 2-8, SG 4-2 
output list, OG 2-6 

Screen ... command, OG 3-5 
Screen options with OUTPUT, 

OG 2-9 
Scroll bar, GS 3-16 
Scrolling directories, GS 3-16 

general rules, GS 3-16, 
GS 3-17 

Scrolling points, GS 3-16, 
GS 3-23 

right-arrow, GS 3-16 
scroll bar, GS 3-16 
slider, GS 3-16 

Selecting 
group of icons, GS 3-20, 

GS 4-7 
icon, GS 3-6 
multiple names with 

OUTPUT, OG 2-5 
Set Preferences ... command, 

GS 4-3 
Setting the time, GS 4-9 
Shift-clicking, GS 4-7 

keyboard equivalent, GS 4-8 

Index-8 

Shift/Tab keys 
moving text cursor, GS 4-6 

Show as Icons command, 
GS 3-18, GS 3-20 

Show as Text command, 
GS 3-18 

Show Info ... command, GS 3-10, 
GS 4-8 

with GEMSETUP, SG 2-2, 
SG 2-4, SG 4-3 

Show Summary command, 
SG 4-3 

Size box, GS 3-12, GS 3-23 
Sizing windows, GS 3-12 
Slashes (I) 

in editable text fields, GS 4-7 
Slider, GS 3-16 
Sort by Name command, 

GS 3-18, GS 3-19 
Sort by Type command, GS 3-18 
Sorting directories, GS 3-18 
Special characters 

in editable text fields, GS 3-20, 
GS 4-7 

Special Menu, SG 1-5, SG 3-1, 
SG 4-4 

Start Output ... command, OG 3-3 
Starting 

application, GS 4-2 
GEMPREP, GS 2-4 
GEMSETUP, SG 1-1 
OUTPUT, OG 1-2, 

OG 2-16 
Starting the GEM Desktop 

from DOS, GS 3-4 
from floppy disk, GS 3-2 
from hard disk, GS 3-4 



Stopping 
GEMPREP, GS 2-3 
OUTPUT, OG 2-19 

Summary, SG 2-2 
Summary window, SG 2-3 
System clock, GS 4-9 

T 

Tab key 
moving text cursor, GS 4-6 

Text 
entering/editing in dialogs, 

GS 4-5 
Text cursor, GS 4-5 

moving, GS 4-6 
Text directories, GS 3-18 

selecting from, GS 3-19 
Title bar, GS 3-12, GS 3-14, 

OG 1-3 
dragging to move window, 

GS 3-14 
drive identifier, GS 3-12 
highlighted, GS 3-23 

To Output command, OG 1-3 
Trash can, GS 3-25 
Trash can icon, GS 3-4 
TYPE (DOS command), GS 4-4 

u 

Up-arrow key 
moving text cursor, GS 4-6 

Update Text File command, 
SG 4-4 

v 

View Menu, GS 3-9, GS 3-18 
check mark, GS 3-18 

w 

Windows, GS 3-11, SG 1-4 
activating, GS 3-24 
active, GS 3-24 

x 

y 

close box, GS 3-24 
closing, GS 3-26 
full box, GS 3-17 
initial sizes, GS 3-22 
moving, GS 3-14 
multiple, GS 3-22 
saving size and location, 

GS 4-4 
size box, GS 3-12 
sizing, GS 3-12 

Unavailable commands, GS 3-9 
Untitled output list, OG 1-3, 

OG 2-2 Z 

Index-9 



DIGITAL RESEARCH -INC. 
END USER PROGRAM LICENSE AGREEMENT 

YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND 
CONDITIONS BEFORE OPENING THE DISKETTE PACKAGE. OPENING THE 
DISKETTE PACKAGE INDICATES YOUR ACCEPTANCE OF THESE TERMS 
AND CONDITIONS. IF YOU DO NOT AGREE WITH THEM, YOU SHOULD 
PROMPTLY RETURN THE PACKAGE UNOPENED AND YOUR MONEY WILL 
BE REFUNDED. 

Title to the media on which the program is recorded and to the 
documentation in support thereof is transferred to you, but title to the 
program is retained by DRI or AUTHOR. You assume responsibility for 
the selection of the program to achieve your intended results, and for 
the installation, use, and results obtained from the program. 

1. DEFINITIONS - In this License Agreement, the terms: 

1. DRI means DIGITAL RESEARCH INC., 60 Garden Court, P.O. Box DRI, 
Monterey California 93942, owner of the copyright in, or authorized 
licensor of, the program. 

2. Machine means the single microcomputer on which you use the 
program. Multiple CPU systems require additional licenses. 

3. AUTHOR means any third party author and owner of the copyright 
in this program. 

4. Run-time Library means the set of copyrighted DRI language 
subroutines provided with each language compiler, a portion of 
which must be linked to and become part of your program for that 
program to run -on the computer. 



2. LICENSE 

You may: 

1. Use the program on a single machine; 

2. Copy the program into any machine-readable or printed form for 
backup or modification purposes only in support of such use. 
(Certain programs, however, may include mechanisms to limit or 
inhibit copying. They are marked "copy-protected.") Copying of 
documentation and other printed materials is prohibited; 

3. Modify the program and/or merge it into another program for your 
use on the single machine (Any portion of this program merged 
into another program will continue to be subject to the terms and 
conditions of this Agreement); and 

4. Transfer the program and license to another party if you notify DRI 
of the name and address of the other party and the other party 
agrees to a) accept the terms and conditions of this Agreement, 
~n~ h\ n~\I tho thon "11r'r'ont tr'!:ln~for' foo If ''''11 tr'!:ln~for' tho 
U.IY """/ .,uy ",I'U "',."' •• '""u •• " .... "'lUI',,",''''' ."''''_ II J"""' "' ....... ".". "'I''''' 

program, you must at the same time either transfer all copies, 
including the original, whether in printed or machine-readable form 
to the same party or destroy any copies not transferred; this 
includes all modifications and portions of the program contained or 
merged into other programs. 

You must reproduce and include the copyright notice on any copy, 
modification, or portion merged into another program. 

You may not use, copy, modify, or otherwise transfer the program, or 
any copy, modification, or merged portion, in whole or in part, except 
as expressly provided for in this Agreement. 

If you transfer possession of any copy~ modification, or merged portion 
of the program to another party, your license is automatically 
terminated. 
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3. TERM 

The license is effective until terminated. You may terminate it at any 
other time by destroying the program together with all copies, 
modifications, and merged portions ·in any form. It will also terminate 
upon conditions set forth elsewhere in this Agreement or if you fail to 
comply with any term or condition of this Agreement. You agree upon 
such termination to destroy the program together with all copies, 
modifications, and merged portions in any form. 

4.. COMPOSITE PROGRAMS 

. As an exception to Paragraph 2, you are granted the right to include 
portions of the DRI Run-time Library in your developed programs, 
called Composite Programs, and to use, distribute, and license such 
Composite Programs to third parties without payment of any further 
license fee. You shall, however, include in such Composite Program, 
and on the exterior label of every diskette, a copyright notice in this 
form: "Portions of this program, (C) 1985 Digital Research Inc." In 
cases where such Composite Program is contained in Read-Only­
Memory (ROM) chips, a copyright notice in the form listed above must 
be displayed on the exterior of the chip and internally in the chip (in 
ASCII literal form). As an express condition to the use of the Run­
time Library, you agree to indemnify and hold DRI harmless from all 
claims by you and third parties arising out of the use of Composite 
Programs. 

5. LIMITED WARRANTY AND DISCLAIMER OF WARRANTY 

DRI warrants the media on which the program is furnished to be free 
from defects in materials and workmanship under normal use for 
ninety (90) days from the date of delivery to you as evidenced by a 
copy of your receipt. 
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DRI warrants that each program which is designated by DRI as 
warranted in its program specifications, supplied with the program, will 
conform to such specifications provided that the program is properly 
used on a machine for which it was designed. If you believe that 
there is a defect in a warranted program such that it does not meet 
its specifications, you must notify DRI within the warranty period and 
in the manner set forth in the program specifications. 

ALL OTHER PROGRAMS ARE PROVIDED "AS IS" AND NEITHER DRI, ITS 
DISTRIBUTORS OR DEALERS, NOR AUTHOR MAKE ANY WARRANTY OF 
ANY KIND, EITHER EXPRESS OR IMPLIED. THE ENTIRE RISK AS TO THE 
QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. 
SHOULD THE PROGRAM PROVE DEFECTIVE, YOU (AND NOT DRI OR 
AUTHOR) ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, 
REPAIR, OR CORRECTION. 

Neither DRI, its Distributors or Dealers, nor AUTHOR warrant that the 
functions contained in any program will meet your requirements or 
that the operation of the program will be uninterrupted or error free or 
that program defects will be corrected. 

THE FOREGOING WARRANTIES ARE IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, 
THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

SOME STATES DO NOT ALLOW THE EXCLUSION OF IMPLIED 
WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO YOU. 
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY 
ALSO HAVE OTHER RIGHTS WHICH VARY BY STATE OR JURISDICTION. 
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6. LIMITATIONS OF REMEDIES 

DRI's entire liability and your exclusive remedy shall be as follows: 

1. With respect to defective media during the warranty period: 

- DRI will replace media not meeting DRI's "Limited Warranty" if 
returned to DRI or a DRI authorized representative with a copy 
of your receipt. 

In the alternative, if DRI or such DRI authorized representative is 
unable to deliver replacement media free of defects in materials 
and workmanship, you may terminate this Agreement by 
returning the program and your money will be refunded. 

2. With respect to warranted programs, in all situations involving 
performance or nonperformance during the warranty period, your 
remedy is (a) the correction or bypass by DRI of program defects, 
or (b) if, after repeated efforts, DRI is unable to make the program 
operate as warranted, you shall be entitled to a refund of the 
money paid or to recover actual damages to the limits set forth 
below. 

3. For any other claim concerning performance or nonperformance by 
DRI pursuant to, or in any other way related to, the warranted 
programs under this Agreement, you shall be entitled to recover 
actual damages to the limits set forth below. 

4. IN NO EVENT WILL DRI, IT DISTRIBUTORS OR DEALERS, OR AUTHOR 
BE LIABLE FOR ANY LOST PROFITS, LOST SAVINGS, OR OTHER 
INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE 
USE OR INABILITY TO USE ANY PROGRAM OR OTHERWISE, EVEN IF 
DRI, ITS DISTRIBUTORS OR DEALERS, OR AUTHOR, HAS BEEN 
ADIVSED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY 
CLAIM BY ANY OTHER PARTY. 

5. SOME STATES AND JURISDICTIONS DO NOT ALLOW THE 
LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR 
CONSEQUENTIAL DAMAGES SO THE ABOVE LIMITATIONS OR 
EXCLUSION MAY NOT APPLY TO YOU. 
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6. The liability of DRI or its Distributors or Dealers to you for actual 
damages for any cause whatsoever, and regardless of the form of 
action, shall be limited to the greater of five thousand dollars 
($5,000.00) or the money paid for the program that caused the 
damages or that is the subject matter of, or is directly related to, 
the cause of action. 

7. SUPPORT SERVICE 

Support Service from DR!, if any, will be described in program 
specifications or in the statement of service, supplied with the 
program, if there are no program specifications. 

8. GENERAL 

You may not sublicense, rent, or lease this program. Any attempt to 
sublicense, rent, or lease or, except as expressly provided for in this 
Agreement, to transfer any of the rights, duties, or obligations 
hereunder is void. 

This Agreement will be construed under the Uniform Commercial Code 
of the State of California. 
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Warranty Support: 
Warranty Support is available to provide limited assistance with your product once you have tried to 
resolve the issue with the dealer from whom you obtained your product. Your dealer should always be 
your first choice for product assistance because that is the person who knows you and your product. The 
dealer also has priority access to technical information from Digital Research®. If your dealer cannot 
help, you may call Warranty Support at (408) 646-6464 for the following information: 

• responses to a limited number of common questions 
• information on replacement of a defective product 
• determination of whether a problem that you are having is a known problem 
• technical information on extensions of product capabilities or documentation 

Digital Research and its logo are registered trademarks of Digital Research Inc. 

DIGITAL RESEARCH® REGISTRATION CARD 
Please read the program license agreement before breaking the seal on the diskette package. If you do 
not agree to the licensing contract, you may return the package to your distributor/dealer for refund as 
long as the diskette package seal remains unbroken. Upon receipt of this registration card by Digital 
Research, you will become a registered user. Benefits to registered users may include the Digital 
Research News and notices of updates and enhancements to Digital Research software. 

I have read the Digital Research End User Program License Agreement and agree to abide by the terms 
contained in it. 

PLEASE PRINT 

YourNrune ________________________________________________________________ __ 

Comp~yName---------------------------------------------------------------

Street Address _____________________________________________________________ _ 

City ____________________________________ State _______ Zip _______ _ 

Country __________________ Postal Code ___________________ _ 

Phone Number ( ___ ) _________________________________________ _ 

Serial Number ___ _ __ -'-_ Date Obtained __________________ _ 

Product __________________________________ Version Number _____ _ 

Signature ___________________________________________________ _ 

Where Obtained: ______ Retail Store ____ Mail Order ____ M~ufacturer Rep. 

Computer Brand ________________________________________ _ 

Primary Use ____ -'Personal ______ nBusiness ______ LEducation 

How did you learn of this product? 

_____ Store Display 

____ Personal Recommendation 

_____ Magazine Article 

______ Magazine Advertisement 

____ Sales Person 

___ ~Other 

Other Digital Research Products Owned ______________________________________ _ 

Digital Research and its logo are registered trademarks of Digital Research Inc. 
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Reader Comment Card 
We welcome your comments and suggestions. They help us provide you with bettE 
product documentation. 

Date 

1. What sections of this manual are especially helpful? 

2. What suggestions do you have for improving this manual? What informatio 
is missing or incomplete? Where are examples needed? 

3. Did you find errors in this manual? (Specify section and page number.) 

GEM DesktopTM 
Second Edition: April 1985 
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GE 

Drop-down menus give you a wide selection 
of commands at your fingertips, without 
cluttering up the screen. 

Use icons to perform a wide variety of 
commands. Pick up and open file folders. 
Switch disk drives. Or do calculations with 
the GEM Desktop built-in calculator. 

Copy or move information simply by 
moving icons (such as file folders) from one 
window to another. Or delete information 
si mply by dragging the appropriate file 
to the waste basket icon. 

505 -2332-001 

GEM DesktopTM software lets you control your camputer the most natural way 
possible - simply by pointing with a cursor ana presSing a button. Your 
computer's screen is arranged just like a desktop; with pictures of objects 
you 'll recognize at a glance. File folders. Disk drives. A calculator. What's more, 
GEM Desktop works with virtually every PC DOS appl ication, including 
WordStar,<lI> Lotus 1-2-3~ and Symphony.TM 
Just move a pointer on your screen to manipulate GEM Desktop drop-down 
menus, icons, and windows. Use a mouse, a graphics tablet, or, if you prefer, 
use your computer's arrow keys. Most importantly, GEM Desktop makes 
using your IBM PC easy! 

System Requirements: 

Use scroll bars to view the off-screen contents 
of any wi ndolV, and easi ly. 

Open any of your applications (such as 
spreadsheets, word processors, data bases, 
etc.) directly from GEM De ktop.Just point 
and push.a button. 

ColI/puters: IBM PC Family and IOOr., compatibles. 
Grapbics Requirements: Mu t have IBM Color Graphics Adaptor, IBM Enhanced Color Graphics 
Adaptor, Hercules Graphics Card, or compatibles. 
Pointers: Mouse Systems PC Mouse~ Microsoft Mouse~ SUlil)llagraphi cs" 12" Tablet, 
or compatibles. 
MinilllulIl Mem01y:256K RAM for PC DOS 2.X, 320K for PC DOS 3.X. 

GEM, GEM Desklop. Graphic EnviromncllI Manager, Ihe GEM IORG. tl i gi~11 Research. and Ihe tligiml Research lo!,'O are 
wddemarksor regislered Imdcmarksortligiml Research tnc. IBM is a regisll'red Imdemark orlmemalional Business 
Machines Corp. Hercules GmphiCS Card is a Imdemark or flercules ComplllerTedlllology. Mouse SI~lems and PC Mouse 
are Imdemarks or Mouse Sysll'ms Corp. Microsoft Mouse is a trademark or Microsoft CorporJlion. WordS"r is a reRislcred 
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GEM"'" Desktop 
PC DOS 
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