Using Site Manager Software

Part No. 110072 A
Using Site Manager Software

Router Software Version 8.10
Site Manager Software Version 2.10

Part No. 110072 Rev. A
February 1995

Bay Networks
The Merged Company of SynOptics and Wellfleet
This Software License shall govern the licensing of all software provided to licensee by Bay Networks ("Software"). Bay Networks will provide licensee with Software in machine-readable form and related documentation ("Documentation"). The Software provided under this license is proprietary to Bay Networks and to third parties from whom Bay Networks has acquired license rights. Bay Networks will not grant any Software license whatsoever, either explicitly or implicitly, except by acceptance of an order for either Software or for a Bay Networks product ("Equipment") that is packaged with Software. Each such license is subject to the following restrictions:

1. Upon delivery of the Software, Bay Networks grants to licensee a personal, nontransferable, nonexclusive license to use the Software with the Equipment with which or for which it was originally acquired, including use at any of licensee's facilities to which the Equipment may be transferred, for the useful life of the Equipment unless earlier terminated by default or cancellation. Use of the Software shall be limited to such Equipment and to such facility. Software which is licensed for use on hardware not offered by Bay Networks is not subject to restricted use on any Equipment, however, unless otherwise specified on the Documentation, each licensed copy of such Software may only be installed on one hardware item at any time.

2. Licensee may use the Software with backup Equipment only if the Equipment with which or for which it was acquired is inoperative.

3. Licensee may make a single copy of the Software (but not firmware) for safekeeping (archives) or backup purposes.

4. Licensee may modify Software (but not firmware), or combine it with other software, subject to the provision that those portions of the resulting software which incorporate Software are subject to the restrictions of this license. Licensee shall not make the resulting software available for use by any third party.

5. Neither title nor ownership to Software passes to licensee.

6. Licensee shall not provide, or otherwise make available, any Software, in whole or in part, in any form, to any third party. Third parties do not include consultants, subcontractors, or agents of licensee who have licensee’s permission to use the Software at licensee’s facility, and who have agreed in writing to use the Software only in accordance with the restrictions of this license.

Bay Networks, Inc., 8 Federal Street, Billerica, MA 01821
7. Third-party owners from whom Bay Networks has acquired license rights to software that is incorporated into Bay Networks products shall have the right to enforce the provisions of this license against licensee.

8. Licensee shall not remove or obscure any copyright, patent, trademark, trade secret, or similar intellectual property or restricted rights notice within or affixed to any Software and shall reproduce and affix such notice on any backup copy of Software or copies of software resulting from modification or combination performed by licensee as permitted by this license.

9. Licensee shall not reverse assemble, reverse compile, or in any way reverse engineer the Software. [Note: For licensees in the European Community, the Software Directive dated 14 May 1991 (as may be amended from time to time) shall apply for interoperability purposes. Licensee must notify Bay Networks in writing of any such intended examination of the Software and Bay Networks may provide review and assistance.]

10. Notwithstanding any foregoing terms to the contrary, if licensee licenses the Bay Networks product “Site Manager,” licensee may duplicate and install the Site Manager product as specified in the Documentation. This right is granted solely as necessary for use of Site Manager on hardware installed with licensee’s network.

11. This license will automatically terminate upon improper handling of Software, such as by disclosure, or Bay Networks may terminate this license by written notice to licensee if licensee fails to comply with any of the material provisions of this license and fails to cure such failure within thirty (30) days after the receipt of written notice from Bay Networks. Upon termination of this license, licensee shall discontinue all use of the Software and return the Software and Documentation, including all copies, to Bay Networks.

12. Licensee’s obligations under this license shall survive expiration or termination of this license.
Chapter 1
Overview of Site Manager

The Site Manager Graphical User Interface ................................................................. 1-2
Site Manager and the Wellfleet MIB ........................................................................... 1-5
  Using Site Manager to Manage MIB Objects ....................................................... 1-7
  Accessing the MIB via SNMP .............................................................................. 1-7
  Transferring Files via TFTP .................................................................................. 1-8
  Using the ASCII Version of the Wellfleet MIB .................................................... 1-8

Chapter 2
Using Site Manager Windows

Site Manager Window Types ...................................................................................... 2-2
Site Manager Window Conventions ......................................................................... 2-3
Entering Data in Configuration Manager Windows .................................................. 2-4
  Choosing Values for Parameters from a List of Settings ..................................... 2-4
  Entering Parameters with the Keyboard .............................................................. 2-6
Getting Help ............................................................................................................................ 2-7
Getting Help on Site Manager Windows .......................................................................... 2-7
Getting Help on Parameters ............................................................................................ 2-8
Getting Help on Site Manager Tools ............................................................................... 2-9

Chapter 3
Performing Basic
Site Manager Operations

Starting Site Manager ............................................................................................................. 3-2
  UNIX ................................................................................................................................ 3-2
  DOS (Disk Operating System) ......................................................................................... 3-3
Connecting to Routers ............................................................................................................ 3-4
Determining Site Manager Version ......................................................................................... 3-7
Starting Site Manager Tools ................................................................................................... 3-7
Exiting Site Manager Tools .................................................................................................... 3-8
Exiting Site Manager ............................................................................................................... 3-8

Index
Figures

Figure 1-1. Wellfleet Site Manager Window .................................................................1-2
Figure 1-2. Main Menu Bar and Submenus .................................................................1-3
Figure 1-3. Accessing the Wellfleet MIB ..................................................................1-5
Figure 2-1. Menu Bar ..............................................................................................2-2
Figure 2-2. Window with Function Buttons ...............................................................2-2
Figure 2-3. Edit SNMP Global Parameters Window ..................................................2-4
Figure 2-4. Values Selection Window .........................................................................2-5
Figure 2-5. Trap Configuration Window .....................................................................2-7
Figure 2-6. Help on Windows ..................................................................................2-8
Figure 2-7. Help on Parameters ..............................................................................2-9
Figure 3-1. Router Connection Options Window .....................................................3-4
Figure 3-2. Wellfleet Site Manager Window .............................................................3-6
Figure 3-3. Version Window ...................................................................................3-7

Tables

Table 1-1. Function Selection Buttons .................................................................1-4
Table 3-1. Entering Values in the Router Connection Options Window ................3-5
If you are responsible for configuring and managing Wellfleet® routers but have no experience using Site Manager, you need to read this book, which provides the following information:

- An overview of Site Manager, its graphical user interface, and how it works with the Wellfleet MIB (refer to Chapter 1)
- Information about using Site Manager windows (refer to Chapter 2)
- Information about performing basic Site Manager functions (refer to Chapter 3)

For details about the router management tasks you can perform using Site Manager, refer to Chapter 1 of *Managing Wellfleet Routers*.

For information about using the Site Manager Configuration Manager tool to configure protocol services for Wellfleet routers, refer to *Configuring Wellfleet Routers*.

For information on using the Technician Interface instead of Site Manager, refer to *Using Technician Interface Software*. (The Technician Interface is a command-line interface you can use as a backup when Site Manager is not available.)

**Note:** The Site Manager windows shown in this book are from an X Window System™ UNIX® environment. Minor variations in screen appearance may occur from platform to platform.
Before You Begin

Before you use this guide, you must install the Site Manager application using the instructions provided in *Quick-Starting Wellsfleet Routers*.

How to Get Help

For additional information or advice, contact the Bay Networks Help Desk in your area:

- **United States**: 1-800-2LAN-WAN
- **Valbonne, France**: (33) 92-966-968
- **Sydney, Australia**: (61) 2-903-5800
- **Tokyo, Japan**: (81) 3-328-0052

Conventions

- **arrow character (➔)**: Separates menu and option names in instructions. Example: Protocols➔AppleTalk identifies the AppleTalk option in the Protocols menu.

- **user entry text**: Denotes text that you need to enter. Example: Start up the Windows environment by entering the following after the prompt: `win`.

- **italic text**: Indicates variable values in command syntax descriptions, new terms, file and directory names, and book titles.

- **quotation marks (" ")**: Indicate the title of a chapter or section within a book.
## Acronyms

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GAME</td>
<td>Gate Access Management Entity</td>
</tr>
<tr>
<td>ICMP</td>
<td>Internet Control Message Protocol</td>
</tr>
<tr>
<td>MIB</td>
<td>Management information base</td>
</tr>
<tr>
<td>MDI</td>
<td>Multiple Document Interface</td>
</tr>
<tr>
<td>OSI</td>
<td>Open Systems Interconnection</td>
</tr>
<tr>
<td>RFC</td>
<td>Request for Comments</td>
</tr>
<tr>
<td>SNMP</td>
<td>Simple Network Management Protocol</td>
</tr>
<tr>
<td>TCP/IP</td>
<td>Transmission Control Protocol/Internet Protocol</td>
</tr>
<tr>
<td>TFTP</td>
<td>Trivial File Transfer Protocol</td>
</tr>
</tbody>
</table>
Chapter 1
Overview of Site Manager

Site Manager is an application you use to configure and manage Wellfleet routers. This application runs on PC and UNIX workstations. You can integrate Site Manager with many popular Simple Network Management Protocol (SNMP) based network management applications, such as the Hewlett-Packard® OpenView Network Node Manager.

Refer to this chapter for information on the following subjects:

- The Site Manager Graphical User Interface
- Site Manager and the Wellfleet MIB
The Site Manager Graphical User Interface

The Site Manager graphical user interface organizes, summarizes, and simplifies router information. You configure and monitor Wellfleet routers using Site Manager tools.

The main screen of the Site Manager interface displays basic router information such as IP address, SNMP community, system name, and management information base (MIB) version (Figure 1-1).

![Wellfleet Site Manager Window](image)

**Figure 1-1. Wellfleet Site Manager Window**
You can use the Site Manager main menu to access all Site Manager tools and commands.

There are six submenus that you can access from the main menu bar (Figure 1-2). Refer to Chapter 3 for information on the options in the submenus.

Figure 1-2. Main Menu Bar and Submenus
Below the Site Manager main menu bar are five buttons (Figure 1-1) that you can use for quick access to certain Site Manager features. For quick access, click on the buttons rather than selecting the related menu options. Refer to Table 1-1 for information on the function of each button.

Table 1-1. Function Selection Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connection</td>
<td>Displays the Router Connection Options window, which lets you choose the Wellfleet router you want to connect to each Site Manager tool (refer to &quot;Connecting to Routers&quot; in Chapter 3).</td>
</tr>
<tr>
<td>Statistics</td>
<td>Opens the Statistics Manager window (refer to Managing Wellfleet Routers).</td>
</tr>
<tr>
<td>Traps</td>
<td>Displays the Trap Monitor window (refer to Managing Wellfleet Routers).</td>
</tr>
<tr>
<td>Events</td>
<td>Displays the Events Manager window (refer to Managing Wellfleet Routers).</td>
</tr>
<tr>
<td>Files</td>
<td>Displays the Router Files Manager window (refer to Managing Wellfleet Routers).</td>
</tr>
</tbody>
</table>
Site Manager and the Wellfleet MIB

You can access the Wellfleet MIB through Site Manager (Figure 1-3).

Figure 1-3. Accessing the Wellfleet MIB
The Wellfleet MIB is a hierarchical database of

- Configuration and statistical objects that the router's operating system (GAME) uses
- Protocol image software that defines, limits, and monitors the behavior of a Wellfleet router in your network

The Wellfleet MIB includes all objects for every protocol that Wellfleet routers support. The Wellfleet MIB is a Wellfleet specific extension of the Management Information Base II (MIB II) described in Internet Request for Comments (RFC) 1213.

Through Site Manager or the Technician Interface, you can

- Read (SNMP GET) the values of many objects in the MIB
- Write (SNMP SET) the values of a smaller subset of objects in the MIB

The GAME operating system also has exclusive read/write access privileges to certain objects in the MIB.

You use Site Manager or the Technician Interface to save MIB objects and their settings in a configuration file. You then transfer the configuration file to a router. Using a configuration file on the Wellfleet router, GAME creates an active MIB that dictates the behavior of that router on your network.
Using Site Manager to Manage MIB Objects

The Wellfleet Site Manager software enables you to

- Create, retrieve, edit, or delete individual instances (occurrences) of
  - Static configuration objects in the MIB
  - Dynamically updated objects (for example, address caches and real-time operational statistics)
- Create, edit, save, copy, or delete configuration files that specify subsets of MIB objects and their settings for particular Wellfleet routers in your network.
- Generate ASCII reports from router configuration files.
- Transfer to or from a specific Wellfleet router any configuration file that you want to
  - Initialize (boot) on a particular router
  - Edit before initializing on a particular router
- Create, edit, filter, save, or delete your workstation view of certain MIB objects. (For example, you can use retrieval filters to display all statistical objects that have a particular instance ID.)

Accessing the MIB via SNMP

Every Wellfleet router incorporates an SNMP management agent. The agent is a software entity that responds to information and action request messages from an SNMP-based manager (your Site Manager workstation). The messages exchanged between manager and router SNMP agents in turn enable you to access and manage objects in an active or inactive (stored) MIB on a particular Wellfleet router.
Transferring Files via TFTP

Site Manager uses TFTP to transport files through your high-speed IP network. (If all IP routing paths between file source and destination are down, you can use the xmodem/ymodem capabilities of the Technician Interface. The xmodem/ymodem protocol is, however, a less efficient method for transferring files.)

Using the ASCII Version of the Wellfleet MIB

Bay Networks distributes with your Site Manager software an ASCII version of the Wellfleet MIB in ASN.1 syntax. You can use this version as a reference to MIB objects. You can also compile this version using a network management application to provide network management access to Wellfleet routers.

The MIB file WFMIB.asn appears in the /usr/wf/lib directory on UNIX workstations and in the \wf\lib directory on PCs.
Chapter 2
Using Site Manager Windows

Refer to this chapter for information about
- Site Manager Window Types
- Site Manager Window Conventions
- Entering Data in Configuration Manager Windows
- Getting Help
Site Manager Window Types

Every Site Manager window has either a menu bar or function buttons.

A menu bar lets you access additional menus and commands. For example, the Wellfleet Configuration Manager menu bar (Figure 2-1) gives you access to the File, Options, Platform, Circuits, Protocols, Dialup, Window, and Help menus.

![Figure 2-1. Menu Bar](image)

Function buttons let you enter and modify data for a specific function. For example, the Circuit List window (Figure 2-2) contains Edit, Delete, and Done buttons. You use the Edit button to edit a circuit, the Delete button to delete a circuit, and the Done button to close the Circuit List window.

![Figure 2-2. Window with Function Buttons](image)
Site Manager Window Conventions

Site Manager windows use the following conventions:

- Menu bar selections, menu options, and button labels that end with three dots (…) display a new window when you select them.

- Menu bar options not followed by three dots and menu options followed by a shaded arrow (▷) display a menu or submenu when you select them.

- Button labels not followed by three dots perform a function when you click on them.

- Underlined letters in menu bar options and menu options identify keyboard shortcuts.
  
  — If you are using a Sun® or IBM® keyboard, hold the diamond key (on either side of the space bar) and press the key underlined in the menu option to select that option.
  
  — If you are using a PC keyboard, hold the Alt key and press the key underlined in the menu option to select that option.

Note: Site Manager is not case-sensitive. You can enter keyboard commands in either uppercase or lowercase letters.

- Use the arrow keys on the keyboard to scroll up, down, right, or left through the menu bar and menu options.

- The PF number in a menu option identifies the program function key shortcut.

- Menu options are gray when they are not active for a particular window.

- Some Site Manager windows have vertical scroll bars at the right side of the window. You can view the entire contents of a window using the scroll bar.
Entering Data in Configuration Manager Windows

The Configuration Manager is the main tool you use to manage your router configurations. You access the Configuration Manager from the Tools menu on the Site Manager main menu bar.

When you configure a router, you need to enter values for parameters in the Configuration Manager windows. In some windows, you can choose values from a list of settings (refer to “Choosing Values for Parameters from a List of Settings”). In other windows, you need to enter values with the keyboard (refer to “Entering Parameters with the Keyboard”). For help about a parameter, refer to “Getting Help on Parameters.”

Choosing Values for Parameters from a List of Settings

Some Configuration Manager windows allow you to choose values for parameters from a list of settings. Such Configuration Manager windows contain a Values button in the vertical list of buttons in the top right corner of the window. For example, the Edit SNMP Global Parameters window (Figure 2-3) contains a Values button.

![Edit SNMP Global Parameters Window](image)

Figure 2-3. Edit SNMP Global Parameters Window
To view the list of settings,

1. Place the cursor in the field for which you want to view the list of possible values.

2. Click on the Values button.

For example, suppose you click in the Enable field in the Edit SNMP Global Parameters window. If you then click on the Values button, a Values Selection window appears (Figure 2-4).

![Values Selection Window]

**Figure 2-4. Values Selection Window**

To choose a value,

1. Click in the diamond to the left of the value.

2. Click on the OK button.

   The parameter you selected appears in the appropriate field.

To exit the Values Selection window without choosing a value, click on the Cancel button.

**Note:** You must close a Values Selection window before you can view possible values for other parameters.
Entering Parameters with the Keyboard

You need to use the keyboard to enter data in some fields. Site Manager offers some shortcuts you can use to add or replace data with the keyboard.

To replace data in a field,

1. Use the mouse to select the existing data entry in the field.
   - Double-click on a word to select the word only.
   - Triple-click on a word to select the entire field.
2. Use the keyboard to enter data. The data you enter replaces the entry you selected.

To add or overwrite data in a field,

1. Position the cursor in the field.
2. Toggle the insert key to either insert or overwrite mode.
   - When you enter data in insert mode, the cursor appears as an I (I), and your entry is added to the existing entry.
   - When you enter data in overwrite mode, the cursor appears as a block (□), and your entry overwrites the existing entry.
3. Use the keyboard to enter data.
Getting Help

Site Manager offers three types of Help facilities:

- Help on a window
- Help on a parameter in a Configuration Manager window
- Help on Site Manager tools

Getting Help on Site Manager Windows

Windows that offer help have a Help button in the horizontal list of buttons near the bottom of the window. For example, the Trap Configuration window (Figure 2-5) contains such a Help button.

![Trap Configuration Window](image)

Figure 2-5. Trap Configuration Window
To get help about a window, click on the Help button. For example, if you click on the Help button in the Trap Configuration window, a Help window (Figure 2-6) appears.

![Help on Windows](image)

Figure 2-6. Help on Windows

To exit the Help window, click on the OK button.

**Getting Help on Parameters**

Configuration Manager windows that offer help on parameters contain a Help button in the vertical list of buttons in the top right corner of the window. For example, the Edit SNMP Global Parameters window (refer to Figure 2-3) contains such a Help button.

To get help about a parameter,

1. Place the cursor in the field for which you want help.
2. Click on the Help button.

For example, suppose you click in the Enable field in the Edit SNMP Global Parameters window (refer to Figure 2-3).
If you then click on the Help button, a Help window appears (Figure 2-7).

![Help window](image)

**Figure 2-7. Help on Parameters**

Use the scroll bar on the right side of the screen to see the entire help text. Click on OK to close the Help window.

**Note:** You must close out of a Help window before you can get help about other parameters.

**Getting Help on Site Manager Tools**

If you installed the Online Library on your Site Manager workstation or are accessing the Online Library from a CD-ROM device, you can get additional help that describes how to use each Site Manager tool.

The main Site Manager window and the main window of each tool include a “How to Use” entry in their Help submenus (refer to Figure 1-2). When you select the entry “How to Use,” the Online Library starts and displays the section that describes how to use that tool. The Online Library is a complete collection of hardware and software manuals for Wellfleet routers.
To use this feature

1. Install the Online Library on the workstation that you are using to run Site Manager (refer to the book *Online Library* that comes with the CD).

   You can choose to install the entire library on your workstation or to read data from the CD. If you set up the Online Library to read data from the CD, be sure to install the CD every time you want to access the Online library.

   **Note:** If Site Manager cannot access the Online Library, the “How to Use” entry is gray, and you cannot select it. Check that you have installed the Online Library on your workstation and that you have inserted the CD in the CD drive, if necessary.

2. Select Help→How to Use from the main Site Manager window or the main window of a Site Manager tool.

   The appropriate information from the Online Library appears. For example, if you select “How to Use” from the Help menu of the main Site Manager window (refer to Figure 1-2), you access Chapter 3 of this book.

   After you have launched the Online Library, you can access any information in the library. For information about using or exiting the Online Library, refer to the book *Online Library*. 
Chapter 3
Performing Basic Site Manager Operations

Refer to this chapter for information on
- Starting Site Manager
- Connecting to Routers
- Determining Site Manager Version
- Starting Site Manager Tools
- Exiting Site Manager Tools
- Exiting Site Manager
Starting Site Manager

You can start Site Manager from a UNIX or a DOS workstation.

Note: Before you attempt to start Site Manager, you must install the Site Manager software according to the instructions in Quick-Starting Wellfleet Routers.

UNIX

Start the Site Manager application as follows:

1. Log in to a user account that recognizes Site Manager software.
2. Start the windowing environment (for example, X Windows). Refer as necessary to the UNIX workstation user documentation.
3. Change to a directory where you want to store configuration files.

Note: Do not attempt to start Site Manager in the /usr/wf directory or in any other directory for which Site Manager does not have write-access privileges.

4. Activate Site Manager by entering

   wfsm &

   The Router Connection Options window appears. Proceed to the section “Connecting to Routers.”
**DOS (Disk Operating System)**

Start the Site Manager application as follows.

1. Start the Windows environment by entering the following after the DOS prompt:
   
   **win**
   
   The Program Manager window appears.

2. Double-click on the Site Manager program group from the Program Manager window.

3. Activate Site Manager by double-clicking on the PC/Site Manager icon in the Site Manager program group.
   
   The Router Connection Options window appears. Proceed to the next section, "Connecting to Routers."
Connecting to Routers

When you activate Site Manager, the Router Connection Options window appears (Figure 3-1).

![Router Connection Options Window](image)

**Figure 3-1. Router Connection Options Window**

The Router Connection Options window lets you choose the Wellfleet router connected to each Site Manager tool. You can open a window for each tool and connect a different router to each one. In this way, you can manage several Wellfleet routers at the same time.

You need to complete each field (or use defaults) in this window. Refer to Table 3-1 for a description of the fields in this window.
### Table 3-1. Entering Values in the Router Connection Options Window

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Node Name/ IP Address</td>
<td>Enter the host name or IP address of the Wellfleet router you want to manage. You can use the host name only if it is in the workstation's host file. The IP address you enter becomes the default router connection address. When you open new tool windows and select Options→Router Connection, the Router Connection Options window displays this address.</td>
</tr>
<tr>
<td>Identity (community)</td>
<td>Enter the SNMP community name you want Site Manager to use when communicating with the router.* The community must have read/write access to the Wellfleet router you want to reconfigure using the Configuration Manager tool.</td>
</tr>
<tr>
<td>Timeout (seconds)</td>
<td>Enter the number of seconds Site Manager should wait for a response from the Wellfleet router after it issues an SNMP SET or GET before reissuing the command. The default value is 5 seconds. You can specify a value from 1 to 300.</td>
</tr>
<tr>
<td>Retries (per request)</td>
<td>Enter the number of times you want Site Manager to reissue a command when the Wellfleet router does not respond. The default value is 3. You can specify a value from 0 to 30.</td>
</tr>
</tbody>
</table>

* On any router that is not configured with a valid SNMP community, Site Manager configures a “public” community with a wildcard manager (using an IP address of 0.0.0.0). This ensures that Site Manager can access the router. You should reconfigure the “public” community, with universal access limited to read-only privileges. For more information, refer to Customizing SNMP, BOOTP, and RARP Services.
After you complete the fields in the Router Connection Options window, click on OK. The Wellfleet Site Manager window appears (Figure 3-2).

![Wellfleet Site Manager Window](image)

**Figure 3-2. Wellfleet Site Manager Window**

**Note:** The Wellfleet PC Site Manager uses the Multiple Document Interface (MDI) Windows standard. (The Windows title bar appears above every PC Site Manager window.)
Determining Site Manager Version

To determine which version of Site Manager you are running, select Help ➔ Site Manager Version from any window. The Version window then appears (Figure 3-3).

![Version Window](image)

Figure 3-3. Version Window

Starting Site Manager Tools

To use a Site Manager tool, select the appropriate option from the Tools menu in the Wellfleet Site Manager window (refer to Figure 1-2). Site Manager tools include the following:

- Configuration Manager
- Statistics Manager
- Trap Monitor
- Router Files Manager
- Report Generator
- Events Manager
- Image Builder

Refer to *Managing Wellfleet Routers* for information on how to start tools from the UNIX command line.
Exiting Site Manager Tools

To exit a Site Manager tool:

1. Select File→Exit from the main window of the tool. A confirmation window appears.

2. Click on OK.

All windows associated with the tool close when you shut down the application.

Exiting Site Manager

To exit Site Manager, complete the following steps:

1. Select File→Exit from the Wellfleet Site Manager window. A confirmation window appears.

2. Click on OK.

When you shut down Site Manager on a UNIX system, only those tools and associated windows started from the Wellfleet Site Manager window shut down. Tools started from the command line remain open.

When you shut down Site Manager on a DOS system, a window indicates which Site Manager tools and associated windows are still open and tells you to close them. You cannot shut down Site Manager until you close these windows.
Index

C
commands
  wfsm, 3-2
  win, 3-3
communities, invalid, 3-5
community identity parameter, 3-5
Configuration Manager
  choosing values for parameters, 2-4
  help on parameters, 2-8, 2-9
  keyboard entries, 2-6
  Values Selection window, 2-5
connecting to routers, 3-4

D
directories, unsuitable for starting Site Manager, 3-2

E
exiting
  Site Manager, 3-8
  Site Manager tools, 3-8

G
graphical user interface
  Configuration Manager tool, 2-4
  function buttons, 2-2
  main menu bar, 1-3
  main screen display, 1-2

H
help
  on parameters, 2-8
  on Site Manager windows, 2-7
  using Site Manager tools, 2-9

I
Internet RFC, 1-6
invalid SNMP communities, 3-5
IP address
  displaying on main screen, 1-2
  parameter, 3-5

M
management information base (MIB), 1-6
  access, 1-5
  ASCII version, 1-8
management tasks, 1-7
O
object, MIB, 1-6
Online Library, 2-9
overview of Site Manager, 1-1

P
parameters
  community identity, 3-5
  IP address, 3-5
  retries, 3-5
  timeout, 3-5

R
retries parameter, 3-5
RFC, 1-6
router
  changing IP address, 3-5
  connecting to, 3-4
  connection options, 3-4
Router Connection Options window
  community identity parameter, 3-5
  node name/IP address parameter, 3-5
  retries parameter, 3-5
  timeout parameter, 3-5

S
Site Manager
  basic operations, 3-1 to 3-8
  capabilities, 1-7
  determining version, 3-7
  exiting, 3-8
  exiting tools, 3-8
  graphical user interface, 1-2 to 1-3
  overview, 1-1
  starting, 3-2
  windows, 2-2 to 2-3
  See also windows

Site Manager tools
  exiting, 3-8
  getting help on, 2-9
  starting, 3-7
SNMP
  invalid communities, 3-5
  using to access the MIB, 1-7
SNMP-based applications, 1-1
starting
  Site Manager
    DOS, 3-3
    UNIX, 3-2
    Site Manager tools, 3-7
T
TFTP
  using to transfer files, 1-8
  timeout parameter, 3-5
W
windows
  accessing commands and tools, 1-3
  Configuration Manager tool, 2-4 to 2-5
  conventions, 2-3
  function buttons, 2-2
  main menu bar, 1-3
  main screen display, 1-2
  menu bars, 2-2
  See also Configuration Manager